How to disable Dialer Autostart

When I open Adobe Acrobat, it wants to start a browser; in doing so, it starts the dialer.  I know there is a way to disable the "AutoStart" feature, but I don't know how to do it... appreciate any help...
rmmarshAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

GleasonGuyCommented:
What version of Acrobat?
0
cmcgeeCommented:
Yes

Craig
0
cmcgeeCommented:
Weird,

I placed my "Yes" comment after GleasonGuy's 1:18 cmment, but it shows up as a comment made at 12:58

Craig
0
Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

cmcgeeCommented:
It did it again
0
cmcgeeCommented:
If you are using IE, go to Start/ Settings/ Control Panel/ Internet Options / Connections and change the Dial up setting within there.

Let me know if this helps,
Craig
0
GleasonGuyCommented:
Won't that stop the AutoStart for the dialer in all situations?
0
ozoCommented:
14:47 PST
22:47 GMT
0
rmmarshAuthor Commented:
Craig:  I don't see any options where you describe them... I don't think it's as simple as that... for some stupid reason, when I various programs that use IE (I don't personally use it), the dialer starts... I understand there is a setting somewhere, I just don't know where.  Also, I don't care if the dialer NEVER autostarts... that would be fine with me...
0
cmcgeeCommented:
IF you are using Netscape, you may want to check the following registry key.


This is how it is setup for Autodial ON

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
"EnableAutodial"=hex:01,00,00,00

If this is how it looks, change it to this...

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]
"EnableAutodial"=hex:00,00,00,00

Let me know if this helps,
Craig

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
rmmarshAuthor Commented:
Thank you, thank you, thank you!  I NEVER would have found it... although I wish I knew how it got changes in the first place...
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.