• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 159
  • Last Modified:

MS-DOS messages in Performance area of system properties

Here is a long one!
My System consists of following. P-300 celeron, 128MB ram, 3 IDE HD's,Yamaha 4416 SCSI burner, 40X pioneer SCSI CD-Rom, Tekram 390F SCSI Card. The problem is I just had the computer in to have new HD installed and I wanted to do fresh install of Win98 from CD. I could not get SCSI CD drivers loaded so I took it to a computer tech who without the Win98 upgrade CD, installed what I believe where DOS SCSI CD drivers to get me starteds when I wanted to install Win98 at home. Now that Win98 is loaded I cannot see any CD-Rom or CDRW in the System properties-hardware profiles area of the system area. I also get a message in the performance area that says --- ASPIUWF in Config.sys requires MS-DOS Compatability mode. ---- and underneith that the second message says  ---- Compatability-mode paging reduces overall system performance. ---

Is this something that I can fix myself. At this point my CD-Rom works fine and I haven't tried loading any other drivers for either drive.

For your Info:
Drive letters:

A: Drive - 3 1/2" floppy
C: 4.3 gig HD
D: 1.6 gig HD
E: 6.3 gig HD
G: SCSI 40X CD-Rom

My e-mail address may have changed to:

1 Solution
Look for 2 files on your  root c: drive called Config.sys and Autoexec.bat

You will have to edit these to exclude the dos drivers.

First you have to be able to see the files.
Load Windows Explorer
Click tools/folder options/view and look for an option to "show all files"


Load notepad.exe
Open config.sys

Look for a line that has ASPIUWF
place the letters REM at the beginning of the line.
This tells windows to ignore the execution of this line.

Save the file as config.sys
note: this is NOT a .txt file

After this you have to remove the DOS cdrom extension by editing the Autoexec.bat
Load this as for the config.sys file.
There will be a line that has the word MSCDEX in it.
Again, place the letters REM at the beginning of this line.

Save the file as Autoexec.bat
note: this is not a txt file either.

Restart the machine post any prgress notes or problems here.

Start, settings, control panel, system. Click on device manager tab and check the SCSI branch.

If it's not there, you'll need to add the windows drivers for the SCSI card.

You can pick up a driver here:

and read the instructions hers:

You can rename the autoexec.bat and config.sys to *.sav. Windows does not need them.
If you also have two Yellow exclamation marks in front of the Primary and Secondary Ide Controllers in the Device Manager, you should check for a NOIDE entry in the Registry.  To do that go to: START, RUN, type Regedit, click OK.  In the Registry Editor, click on EDIT and select FIND, type in NOIDE,  if one is found it needs to be deleted, and then restart the computer.  
The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

We have some good hitters here, I think I'll sit back and watch.
gordmAuthor Commented:
By Removing the lines in Config.sys and Autoexec.bat and loading the proper drivers for the SCSI card everything is good. I should however split the points but dont know if I can?

Thank You
gordmAuthor Commented:
Thank you Netiam. Both you and bartsmit in combination took care of this problem. I didn't know how to split the points so I had to flip a coin to decide who got them. Thanks again.
Bart can post a request for the split in the Lounge area.

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now