[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 134
  • Last Modified:

ie 5 cant browse,email works ; live 3.0 setup

what do i test/check/change to get my browser to work again?

i spent 8 hours/3 total live removals/
swap pci location netwrk/live cards.

i at one time selected remove all shared files because a creative tech said to. i was frustraded ond crazy.

when i click on a link,it opens a browser window,makes 2 revolutions and goes to cannot find server.

emailing the message to another computer with same net access etc
at same time gets full net browser access.

thanks
roger
clb4aces@netzero.net
0
clb4aces
Asked:
clb4aces
  • 3
  • 2
1 Solution
 
Ginger_EdCommented:
go to tools > internet options > connection > click on settings and ensure that the enable proxy server box is Unchecked.
0
 
SmartGamerCommented:
Type in the name of a website in the Address bar. IF you go there OK, change your Yome Page, that's your problem, the Home Page. If it says the same thing... try something else. Also, if that test fails:

[Start]
    | Settings
         | Control Panel


(CONTROL PANEL)

OPEN "System"
     
Select tab: Device Manager

Look through the list, DO NOT CHANGE ANYTHING.

If you see any Yellow(!) or Red (X), tell us, and what they are on.

YELLOW(!)
The device is in an unknown state, or it is in a known state which is not a good state for said device to be in. The device does not work well, if it works at all. Whoops.

Yellow(!) can sometimes appear erroneously.

RED(X)
THE DEVICE IS HALTED BY YOU OR WINDOWS. IF YOU DID NOT HALT THE DEVICE, YOU HAVE A REALLY BIG PROBLEM. A Red(X) appears whenever the device is halted. In some cases, the device could possibly harm your system, so Windows has halted the device. The device WILL NOT WORK and did not tell Windows why it was acting the way it did. If there is an interupt port, DMA, or IRQ conflict, all conflicting devices have the Red(X).

A RED(X) NEVER APPEARS ERRONEOUSLY, BUT IT IS SOMETIMES SHOWN AS A YELLOW(!) BECAUSE WINDOWS HAS NOT YOE FIGURED OUT THE BIG FAT PROBLEM IT HAS.

Tell us if you see ANY of these markers.

Be sure to click on ALL of the [+] things so that you see everything.

Watch out!

--SmartGamer
0
 
clb4acesAuthor Commented:
1:if put in any thing in address it does nothing.
1. device mgr is no problem
  a;red x  creative 16 emulation
      set as not in this profile
  b:serial yellow x  disabled in boios
  c.i of 3 parallel is yellow.i havnt had time to get the manual 01 setup done
  d:iomega zip scussi yellow. something
wrong here. no zip drive listed above.
i  recently did the new zip download setup and zip worked fine,but had a fake
click. that is all missing.

yeeee  this is getting to a mess.

2 days ago everything fine plus click.
 live 2.0 and 2.1 workiing fine.

i tried the live 3.0 setup and had trouble.
called creative;removed all live and ran 3.0 setup. creative cd player crashed.

i did two more remove and install.
switched live/dlink network and 3rd free pci around.

then did a cd and floppy find drivers.
then reesetup the network.[works fine]
installed live 3.0 . it still crashes
their player but 3 others work fine.
cant get sound from rear speakers.

browser wont work. but email out/in works fine.

ie 5.0 from zd net. all upgrades from
ms i think. it seems that the last security upgrade wouldnt load. after i did the win98 ver 2 cd upgrade.

also get 3 files old dll message sometimes.

1 dll on 1 msg,then 2 dll on 2nd message.both cancel ok;then they rerun and get hourglass then cancel the 2nd time.

yuk; i just want to fix browser.

i may have to reformat/reload to fix all this. later:: i have other computer to use. this is my main computer with 2 hd and lots of progams.

thanks
roger
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
clb4acesAuthor Commented:
enable proxy box is checked in 4 email setups.

roger
0
 
clb4acesAuthor Commented:
solved problem. i have 3 access and all were checked.

thanks

ps ; is there a question you think i should ask from all the mess i typed?

roger
0
 
SmartGamerCommented:
WHOA! RED (X) in the DEvice Manager? Better put your Device manager in another question, titled RED X IN THE DEVICE MANAGER, and then say what you think is wrong, as well as your entire list of problems in the manager. Good luck- if you post it, I'll be there! ;-)

--SmartGamer

p.s. Good thing you checked!
0

Featured Post

Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now