Server Move

When IS moved my database from the test server to the production server I began getting this error..."View cannot be found in specified database."  Any ideas what could cause this error?
veasomAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ArunkumarCommented:
Hi veasom,
Are your sure that you have not hardcoded any servernames in your coding? Hardcoding of names will definitely cause unpredictable errors.
Or
Probably you might be referring to some private views.

-Arun
0
veasomAuthor Commented:
I actually found the problem.  For some reason one of the public views did not replicate when the database was moved to the production server.  Thanks for the info.

0
ArunkumarCommented:
Can I take that ?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
veasomAuthor Commented:
Sure, why not?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.