• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 203
  • Last Modified:

internet shortcut icons changed from Comm'r to IE

I run Win 98 on a pentium 90 Dell machine with 64 mgs Ram and a large hard drive.
My default browser is (was??) Communicator. I had a bunch of nice Internet shortuts set up in a folder. Recently all the shortcuts changed to the Internet Explorer icon, and open in Explorer.
I have gone into the file association in My Computer and changed it to Communicator, but it seems not to take.
When I create a new internet shortcut in Communicator, it comes out in Explorer.
Recently I downloaded and installed an update to MCaffee Office 2000 Virus Scan and new dat. files.
What happened? How can I make my shortcuts revert to Communicator?
I hate Explorer.
1 Solution
I guess your shortcuts were set to be opened by Ie.  

Try clicking on the shortcut ONCE, then press the SHIFT key, then RIGHT CLICK on it, there would be the option OPEN WITH... from there select your choice and check the check box to use that everytime.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

We Need Your Input!

WatchGuard is currently running a beta program for our new macOS Host Sensor for our Threat Detection and Response service. We're looking for more macOS users to help provide insight and feedback to help us make the product even better. Please sign up for our beta program today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now