Can't stop task scheduler

I would like to take the task scheduler off of the system tray, so I open the the scheduler and on the advanced menu click stop using task scheduler, but the next time I start up my pc, the icon is back on the system tray. It is not in my startup folder, nor is it in win.ini on the load= or run= commands. How do I turn off this silly feature?
AquariaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

iwinCommented:
observing
0
doebuckCommented:
You can go to the registry to do it.(Have you done it before?),

Here is how you do it:
1. click Start -> Run -> type: regedit

2. scroll down this path:
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

3. delete whatever startups that you don't want. but do make sure you export the original first, just in case.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
AquariaAuthor Commented:
Thank you, that was just the ticket.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.