Can't Use New Modems on NT Server

We have just installed 3 Motorola SM56 PCI Speakerphone modems on our Dell Poweredge 6300 server running NT 4 SP5. The modems were recognized by NT and associated with COM3 thru' COM5.  When we try to test the modems using 'Programs/Accessories/Phone Dialer' it reports "Another program is using this Telephony device. Try again after the other program completes". When we use 'Programs/Accessories/HyperTerminal' and enter a phone number then click on 'Dial' the Connect Dialog shows the modem name correctly but the status is shown as "Disconnected".

No other program is using the modems (as far as we know!)

Any suggestions?
mxyzptlkAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

adam923Commented:
have you rebooted and re-applied service packs after the modem install? see http://support.microsoft.com/support/kb/articles/Q158/3/70.asp
0
mxyzptlkAuthor Commented:
After installing the modems the server had to be rebooted anyway (in order to assign COM ports?) and I didn't think I had to re-install SP5 unless I had performed an NT upgrade. But, I have just re-applied SP5 and rebooted. Phone dialer still reports "Another program  is using this Telephony device..."

Now what do we do?
0
adam923Commented:
please list all of the processes that are running at the time of this error, as reported in task manager
0
Cloud Class® Course: Python 3 Fundamentals

This course will teach participants about installing and configuring Python, syntax, importing, statements, types, strings, booleans, files, lists, tuples, comprehensions, functions, and classes.

mxyzptlkAuthor Commented:
List of processes as requested:

System Idle Process
System
smss.exe
csrss.exe
winlogon.exe
OSA.EXE
services.exe
lsass.exe
spoolss.exe
shstat.exe
DkService.exe
amgrsrvc.exe
llssrv.exe
Control.exe
Mcshield.exe
VsTskMgr.exe
RpcSs.exe
ups.exe
inetinfo.exe
pstores.exe
MSTask.exe
FINDFAST.EXE
nddeagnt.exe
explorer.exe
RealPlay.exe
MSWHEEL.EXE
ntvdm.exe
 ntrtc.exe
 wowexec.exe
nupdate.exe
nserver.exe
nrouter.exe
nreplica.exe
nstats.exe
namgr.exe
namgr.exe
nadminp.exe
nsched.exe
ncalconn.exe
nevent.exe
nlnotes.exe
nreport.exe
winword.exe
taskmgr.exe


Hope this helps...
0
adam923Commented:
try ending task on ntvdm.exe
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mxyzptlkAuthor Commented:
Sorry, my colleague has led both of us up the garden path! The supplied modems came with a CD which autostarted and displayed the installation instructions for the Motorola SM56 - so he installed that software. WRONG! We have now installed the correct software and the first modem is working but the other 2 aren't. We have followed the original instructions about rebooting but they still don't work. He's gone off to buy 3 more modems so I will wait to see what happens when they are installed. I will add a comment as soon as I have more info - probably after the weekend.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.