• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 285
  • Last Modified:

RH Linux multiple processes

When I run the dump program (and certain other programs) on my RedHat 6 box, the process seems to start about 5 concurrent processes with distinct PIDs showing the same command /usr/sbin/dump ...etc.  On my other linux boxes running RH 5.2, there is only one process.

Any idea why this might be happening?

..P
0
pjah
Asked:
pjah
1 Solution
 
jetxCommented:
are you running it via a script?
if not, just kill all the ghost dump program via killall -9 dump

also this maybe a bin problem, it may have encountered an error and forgot to close/exit properly :)

hope this helps

Jeff
0
 
pjahAuthor Commented:
-> are you running it via a script?

Both.  I have tried running dump from a script as well as straight from the command line.

...P
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now