Tried to update video drivers, now system is fried...

When I was trying to update my drivers the system froze up and ever since then my system will boot up to the Windows 98 screen and stay there.  I can hear my screen saver come on but can see nothing but my Windows 98 logo screen.  I boot it into safe mode and look at my systems devices and see that my ATI RAGE II+ has a red "X" over it.  How can I recover this?  I have tried to download the drivers from the temp file, but that doesn't work, it keeps saying I need the Win98 CD, but when I put it in the drive nothing happens.  Help!  I know there is a solution, but I can't find it.
RageOnAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RageOnAuthor Commented:
Adjusted points to 150
0
celticsCommented:
Inside of Safe Mode remove the ATI Rage II+ from the device manager.  When you reboot 98 it will redetect and install the drivers for it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.