Network connection

I've re-installed Netscape 4.7 on my computer, but in the process have lost the auto-dial feature (connecting to dial-up networking) which I very much enjoy.  I've been unable to find a clue as to how to re-establish this feature.  

Any ideas?

Thank you.

JAMEJOTWOAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

webguyCommented:
You probably also have IE 4.0/5.0 installed correct?

If so, check to see if you have the following in yer start menu:

Start > Programs > Accessories > Internet Tools > Internet Connection Wizard

If so, walk through it and configure it to auto-dial for you.  If you don't have this, let me know.

-webguy
0
Patricia Siu-Lai HoCommented:
JAMEJOTWO,

(1)      When opening Netscape 4.7 communicator shortcut on your desktop, it will ask you “Netscape 4.7 is not the default browser, would you set it as default”. Reply “Yes”.  Then click the Dial-up networking icon. In the DUN connection popup window, checked the box for

[x] Connect automatically

Then continue to connect.

Autoconnect will be effective for the next time when you click the Netscape shortcut icon.

Let me know if you have any queries.      pslh
0
IFIXCPUCommented:
     Double click on My Computer, double click on dialup networking.  In the dialup networking folder at the top click on connections and choose settings.  In settings uncheck the "Prompt for information before dialing" and also check the box at the botom for "When connecting to the network"...."Prompt for dialup connection"
       Hope this helps ya...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JAMEJOTWOAuthor Commented:
Able to re-establish autodial, but still wanted to maintain control of WHEN connection is made.  Comment added by WEBGUY was as valuable as the reply . . .

Thank you.

Joanthan James
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.