ZIP drive won't work

i have a n extern parallel ZIP100 drive, and, well it won't work. i don't have a printer connected to it.
i don't know much about the parallel port configuration in the BIOS (ECC, ECP, bi-dir, etc.), so maybe that's the problem.
i can't read the ZIP drive, but the iomega-utility tells me that everything is allright with my drive. i tried the ZIP disk oon other computers, and it worked.

system: win98, amd k6, 100mhz sockel 7 mainboard

help! -manu
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

You want to consult the documentation on the zip drive but I believe it needs an  ECP printer port. The printer cable you are using check because it has to say on it IEEE1284 - 1994 compliant if it does not you will not get bi-directional communication therefore your zip drive will not be detected or run. Make sure that there are no broken pins in the connectors to the cable and on the pc also make sure the screws that are on back of the pc on the parallel port are tight and present if they are missing this can cause a problem too.

If you have any previous printer software please let me know or any other devices previously connected to the parallel port if you ahve I would uninstall them through their uninstall utilities either in add/remove programs in control panel, or under start programs or if not listed under either of those write down the name of the printer driver and then go to start, settings, printers and select to delete the printer by right clicking on it and selecting delete then say yes to all files.when it asks if you want all files for the printer to be deleted. Try rebooting

If none of this works please post results previous printers, scanners, tape backup drives (if any) and what your results were from this

On one final note go to find files or folders where it says look in select c: and then where it says named type in the following DRVWPPQT.VXD click find now once it finds the file right click on it and select rename put your cursor at the end of the D in VXD and left click once backspace three times to the dot so it looks like this now DRVWPPQT. now type in OLD so it looks like this DRVWPPQT.OLD hit enter. shut down pc then shutdown zip drive disconnect cable to zip and leave off for 1 minute reconnect cables and reboot. It should work now this file you renamed you do not need it is a windows goof up they preloaded it into all system it is a device driver that prevents other devices from communicating through the paralllel port in win98 renaming it disables it.  

let me knwo what your results are

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
machajdikAuthor Commented:
the problem is solved. it was a win98 intern configuration, i can't tell you in english because i have win98 german, but it has something to do how to interact with the zip drive.
if you write it in german I can translate it I dunno though if it will translater correctly.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.