Com Port settings problem

I'm trying to set up my Palm pilot software. I have my external Modem on Com 1 irq 4. When I go to device manager it shows that comm 2 is set with irq 10 and that it is working properly. During the palm pilot software install it prompts you to select a comm port. Of course com 1 shows as being OK but comm's 2,3,4 show as not available.

Any suggestions

The palm cable is properly attached to my computer.
gordmAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Patricia Siu-Lai HoCommented:
gordm,
1.  What kind of computer you've?
2.  Go to the CMOS/BIOS, checking if you've disabled the plug and play function or if the IRQ for com ports has disabled or not properly setting up.
3.  Go to the control panel, system, device manager, view devices by type, expand the Ports (COM & LPT), how many Communications Ports are there?  

     Click the properties button. Select the IRQ, see the interrupt table. What is listed for the IRQ4 and IRQ3?

pslh
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
gordmAuthor Commented:
I have a Celeron 300A,128MB ram,3 hd's,SCSI CD Writer, SCSI CD Rom, AGP Video card 16mb, SB Awe64.

I checked Devices-Comm ports and it shows Comm 1 & 2 available only.

I will now check my BIOS settings and get back to you.
0
gordmAuthor Commented:
COm 2 was disabled in BIOS Settings. I have a BH6 Abit MB and I set it to AUTO. It now works fine.

THank you
0
Patricia Siu-Lai HoCommented:
gordm, nice to hear it solved. Thank you for your A grade.   ;p)    pslh
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.