• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 349
  • Last Modified:

Dell Inspiron 3000 cold boot problem

I have a Dell Inspiron 3000 laptop with an intermittent cold boot problem. Normally, when I power up, all the icons on the lcd display momentarily light up, the power on indicator lights up, the internal fan begins to spin then powers down and the cold boot sequence begins. Intermittently, all of the above happens, except the internal fan remains on and the cold boot sequence does not start. No beeps, a blank screen, the screen does not even power up.

I have removed all external devices including the additional ram, hard disk drive, floppy drive and external battery and have exactly the same problem.

I returned the laptop to Dell for service. They told me they could find nothing wrong and returned the computer to me. Of course, the problem is intermittent. Now the problem is increasing in frequency and I'm reluctant to send the computer back to Dell.

This is my first experience with Experts Exchage. I have 200 points to offer if someone can help identify the problem. I will take the computer to a local technician for repair, but want to know the potential source(s) of the problem first.

Thank you.
0
dgj
Asked:
dgj
  • 6
  • 3
1 Solution
 
1cellCommented:
I would say a few things are possible.

Could be a problem with the motherboard but not extremely probable.

Could be a problem with the BIOS which could be fixed by flashing the BIOS with the most current version though again, I don't think that's the most likely issue.

Try this before paying a tech to do it for you:

Check the Power Management Settings in CMOS setup
1)  Restart the computer
2)  When you see the message to press F1, F2, del, etc to enter setup, do so.
3)  Once in setup, look for power management or APM
4)  Enable APM but diable all subcomponents such as sleep, standby, etc.
5)  Save changes and exit

Now, reinstall Windows APM

1)  Right click on My Computer and select properties
2)  Click on Device Manager
3)  Click on the + to the left of System Devices
4)  Click once on APM or power management
5)  Click the Remove button
6)  Retsrat the computer
0
 
1cellCommented:
check that and let me know
0
 
dgjAuthor Commented:
1cell: Wow! What a prompt response. I followed the steps in your comment. At this point. The computer boots just fine, which is much better than the hour it took me this morning to get it to boot. I'm going to live with it for a day or two and see of the problem returns. Question, at this point APM has been removed removed, it no longer shows as a system device. Do I need it?
0
SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

 
1cellCommented:
it should have reinstalled when windows rebooted.  if it did not then you might in fact have a problem with the motherboard
0
 
1cellCommented:
or the BIOS
0
 
dgjAuthor Commented:
Thank you again. To review: at this point, BIOS power management is set to "customized" with each of the features diabled; the computer boots just fine but Advance Power Management does not appear as a system device. If there was a motherboard or BIOS problem and APM is not installed as a system device, would that effectively bypass the problem, or am I likely to continue to experience boot up problems?

If it continues to boot ok, is it worth spending a small fortune to fix this problem if I have to replace the motherboard or is the motherboard failure in this area (if that is the cause of the problem) likely to cause other problems?
0
 
1cellCommented:
make sure that APM is not disabled in CMOS, just the subcomponents.  If this is correct, then windows SHOULD detect APM after it was removed from device mangler and the computer was restarted.  If APM is enabled in CMOS and Windows did NOT detect it, then there is a problem with the motherboard.  The only effects of this problem are going to be in power management.  The computer might not sleep, wake, and power down automatically, correctly.  

Flashing the BIOS could be a quick cheap solution if it's a problem with the BIOS.  Just contact the manufacturer of the system and ask them if there is a flash available and where to get it.  If that doesn't work, you are looking at replacing the motherboard.
0
 
dgjAuthor Commented:
I have contacted Dell to see if there is a BIOS flash available, nothing for my model PC appears on the web site. I appreciate your help and have assigned you my points. Thank you, I'll let you know what happens.
0
 
1cellCommented:
not a problem, if you need more help, let me know
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

  • 6
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now