HSP K56Flex PNP Modem not working

I'm using windows 98 pentium pII 266 mhz
system. mine is internal "hsp k56flex pnp modem". suddenly the explorer.exe crashes and managed to recover everything by re-installing the win 98,
i re-installed the modem drivers also
but my system couldn' recognize the modem, and showsthe error mesg:
"If it is an internal modem, verify that the intyerrupt for the port is properly set"?

in modem properties the diags' shows
the port info: com2, Interrupt: 3, Address: 2F8,

in bios setup also in enabled the PNP aware o/s . i couldn't rectify the problem. if anybody knows pl. rectify my problem.

tia
venkat.
venki001Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

satwaCommented:
Try this:
Make sure that you have your driver disk for the modem ready to use.

1. Boot into Windows in SAFE MODE.
2. GO TO CONTROL PANEL, select SYSTEM, select DEVICE     MANAGER.
3. In DEVICE MANAGER, clcik on the + beside MODEM. Highlight     and remove any entries listed here.

DO NOT RESTART YOUR COMPUTER IF ASKED TO DO SO, ANSWER NO EACH TIME.

4. Next click on the + besides OTHER or OTHER DEVICES.
    Highlight and remove ALL ENTRIES  listed here.

DO NOT RESTART YOUR COMPUTER IF ASKED TO DO SO.  ANSWER NO EACH TIME THAT YOU ARE ASKED.

After you have ALL entries removed under MODEM and from
under OTHER, close DEVICE MANAGER, close CONTROL PANEL,
GO TO THE WINDOWS DESKTOP, SHUT DOWN YOUR COMPUTER
AND TURN OFF YOUR COMPUTER.

Turn on your computer, and boot up as normal, When Windows
finds NEW HARDWARE with the name of PCI COMMUNICATIONS
DEVICE or PCI COMMUNUCATIONS PORT, insert your driver disk
for your modem in A:\ DRIVE and direct Windows to load your modem driver from there.
0
venki001Author Commented:
thanks for giving the advice, now i can connect to the internet.

thanks again
venkat
0
satwaCommented:
I post that I gave the right answer to this question.

venkat:

You are more than welcome, glad that i could help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
venki001Author Commented:
thanks again
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.