My computer won't boot.

My windows 98 computer won't boot after I checked the box next to "Don't Start GUI automatically" in Tweak in my control pannel.
What should I do? It doesn't boot in safe mode either!
windowsdoorsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

windowsdoorsAuthor Commented:
How can I make GUI start in DOS? Is it impossible?
Oh, my God!
Help!!!
0
Patricia Siu-Lai HoCommented:
windowsdoors,
Try to start the computer and boot into the command mode by pressing <CTRL> after the Ram testing or Power On Self test.
At the C: prompt, use editor to open the file Msdos.sys.
You may find

[Options]
BootGUI=0

Change the value from zero (0) to one (1) as following:
[Options]
BootGUI=1

Then save the file and exit.
Restart the computer.

Let me know if you have any queries.    pslh
0
windowsdoorsAuthor Commented:
How can I use editor to open the file Msdos.sys at the C: prompt?
Please, be more specific. Thanks...
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Patricia Siu-Lai HoCommented:
windowsdoors,
At the command mode, go to the C: prompt, type “dir /p” without the quotation mark and press <enter>.

C:\> dir /p      <enter>

Checking if there is the file “msdos.sys” in the root directory of C: drive.

If you cannot find the “msdos.sys” which is a system file, it is hidden.

At the C: prompt, type “ attrib –s –h c: ” without the quotation mark and press enter. It is to show the system file.

C:\> attrib –s –h c:      <enter>

After you’ve found the “ C:\MSDOS.SYS “, at the C prompt, type “edit” without the quotation mark and press <enter>.

C:\> edit      <enter>

The text editor will be opened. At File-open, open the C:\msdos.sys

-------    
Let me know if you have any queries.      pslh
0
windowsdoorsAuthor Commented:
How can I open the file in the edit windows?
Sorry...I'm novice...
0
windowsdoorsAuthor Commented:
I opened the file!
But when I try to change the value from 0 to 1, it says, "You cannot modify a read-only file."
What should I do then? Am I in a deep trouble?
0
windowsdoorsAuthor Commented:
I'm rejecting pslh's answer because I'm in a hurry and desperate situation. I still think his answer is excellent and best, and expect more inputs from him. I'm in a hurry, that's it. How can I modify a read-only file in dos?
0
swwelshCommented:
How about typing "win" from the c:\ prompt?
0
windowsdoorsAuthor Commented:
That was a simple and an excellent answer. I was able to go to a normal desktop by a simple command, "c:\win."
Thanks swwelsh!
But I want to give a half of the points to pslh, because he gave me much hope and possibility, and I almost made it by his help. What should I do to give him 100 points?
By the way, How can I modify a read-only file in DOS ?
0
Patricia Siu-Lai HoCommented:
windowsdoors,
try this to clear the read-only of Msdos.sys in the command mode.

C:\> attrib -r –s –h c:      <enter>

pslh
0
Patricia Siu-Lai HoCommented:
windowsdoors, though you can type C:\win to boot into windows but just for only one time.

You have to amend the msdos.sys as I described above to amend the line of BOOTGUI which is the exactly answer and is the key-point of your problem.

Or when you boot into normal desktop, go back to control panel, TweakUi to uncheck the box for "Don't Start GUI automatically".

When you enabled this check box, TweakUi has changed the Msdos.sys the line of BOOTGUI=1 (enabled) to BOOTGUI=0 (disabled).

Thus, I have to re-submit this again including all the steps included as described in my above comments.

pslh
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
windowsdoorsAuthor Commented:
thanks for all.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.