Screen Freq's

During the installation of linux you are required to enter in your screen type...mine is not there, however I can't get the custom choices to work either....I think that maybe my screen is outside the frequiencies that are on offer...

I by passed that past of the installation hoping that i could edit the config file, as suggested at a latter date....however upon booting into linux one of the gui's or something loaded and i could not make out the screen/buttons/choices properly.....and ideas ?
HawkerzAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

j2Commented:
When you boot linux, at the lilo prompt enter "linux 3" this will bring the system up in runlevel 3 (which is non graphical mode) from there you can run the config again. Just chose one of the standard monitors. If you are unsure, start at a VGA, and move up.

You didnt mention which video card you were using, that might also be the problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HawkerzAuthor Commented:
the non graphics mode worked...but im not sure if what the problems is now....when i startx i can see the colours and the icons down the bottom....but i can't read any text, like "file" stuff like that...they are just black rectangles....any more ideas ? :)
0
j2Commented:
The your chosen X server is not compatible with your video card.
0
HawkerzAuthor Commented:
Yeah I thought that was the problem (wrong X server) but I've tried heaps of different combinations in XF86setup and XF86Config.....the best I can get it (so that I can read the text) is the simplists settings, BUT when I use these settings the icons and words on the screen are HUGE ! (as big as two fingers when held up to the screen) PLUS the desktop won't scroll...I am at a lost to what the problem is...maybe its because I have an obsecure monitior brand, but I wouldn't think that would limit from using the graphic aspects of linux...

My monitor is a "Videocom" model DA-1565VA, I looked in the monitor file in linux and found two similar models, not mine, I tried their settings but no their were no visilble benefits.
My Video card is an SiS 6326 AGP, memory 8192K.

PS. Thanks for your help so far...hopefully these more specific details may help you understand my problem. ^H^
0
j2Commented:
Do a search on www.deja.com, if i recall correctly, people have all sorts of problems with the 6326
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.