Video card givin' me troubles...

A couple months ago I installed a Diamond Viper V770 onto a VA-503+ motherboard running a 350mhz AMDk6-2.  Recently I tried to install a Linksys Etherfast NIC.  This is when I began having problems.  First, the Vidcard and NIC where sharing IRQ's and the vidcard was only showing 16 colors at 480x640.  I flashed the latest BIOS and removed all my cards.  I tried removing the vidcard from device mgr and reinstalled it--did not work, although it did take its own IRQ(5) while the NIC took IRQ10.
What am I doing wrong?
-Thanks
Tech120199Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

OttaCommented:
> What am I doing wrong?

Nothing, really.

Check for tiny "jumpers" on the NIC and on the video-card.
If there are jumpers, ensure that the jumpers select *different* IRQs for the two devices.

After installing a new video-card, you need to install the correct drivers, if you want "better-than-VGA" (16 colours and 640*480 resolution).

Physically remove the NIC, and reboot.
Does your video work OK?
What IRQ does it use?
0
courtnecCommented:
The Diamond Viper 770 is a 4x AGP video card. This means that you must have several things enabled.

In your BIOS, make sure you have AGP listed as the first device for your video card. Enable 2X/4X.

Make sure you have USB enabled and that you have enabled an IRQ (sounds like you did) for the video card.

Finally, make sure that the NIC isn't installed in the first or last PCI slot (those share IRQs with the AGP).

Good luck

Craig
0
cumboCommented:
You can change the nic irq by running the dos setup (configuration)file that is included on the floppy. Change the nic from plug & play to jumperless mode.

Set the irq to one that isn't used. then go to device manager and make sure it is using the irq you set. If not, change it in device manager.

Cumbo
0
larrypaloozaCommented:
Here it is tech...., Your video card does not support 16 colors, but it is set that way currently.  Change your adapter driver to be standard VGA, but before you reboot (answer NO to reboot) change the settings to 256 colors.  Reboot and change your driver back to the AGP driver and reboot. It's gotta work.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
larrypaloozaCommented:
IF YOU ARE ONLY ABLE TO BOOT INTO SAFE MODE.... Change the adapter driver in safe mode to standard vga, reboot. In normal windows change settings to 256 colors, reboot and change driver back to AGP.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.