NO SOUND

I DON’T HAVE ANY SOUND?  WHEN I START WINDOW A WINDOW OPENS UP WHICH SAYS “MIDI PLAYBACK HAS BEEN DISABLE”

SYSTEM
CREATIVE LABS SOUNDBLASTER PCI128
Microsoft Windows 98 4.10.1998
Upgrade using Full OEM CD /SrcDir=D:\WIN98 /IQ /U:xxxxxxxxxxxxxxxxx
IE 5 5.00.2919.6307
Uptime: 0:00:06:35
AuthenticAMD AMD-K6(tm) 3D processor
32MB RAM
82% system resources free
Windows-managed swap file on drive C (1169MB free)
Available space on drive C: 1169MB of 3234MB (FAT32)
RVINES2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

celticsCommented:
Several things :
1) Run System File Checker and restore damaged files :
  Start->Run and enter SFC
2) Restart the computer in DOS mode and attempt to repair the registry.
  Scanreg /fix
3) If you have an autoexec.bat or config.sys, comment out the lines in it by placing rem in front of each statement.  If this works, place the lines for your CD drive back in and see if it still errors out.
4) Go to device manager (Right mouse click 'My Computer' and select properties and select Devices tab) and remove the sound card and related devices for the sound.  Restart the computer and let it reinstall the sound card information.

Good Luck!
0
Patricia Siu-Lai HoCommented:
Rvines2,
Try this, go to the control panel, multimedia, Devices, click the [+] Midi Devices and Instruments to expand all MIDI instrument.
High light each of the MIDI instrument. Click the [properties].
Checking if you have been disabled them.
Try to enable it again by checked the radio button as:
[x] Use MIDI features on this device.

And go to the Multimedia, Audio, Playback, click the icon under Playback. A volume control window pops up. At menu bar, select options- properties, [x] Playback.
Inspect if you have checked the boxes for
[x] Wave Output
[x] Wave Synth Output

Or you can go to the Window Media Player, View, options, Format, checked the box for
[x] MIDI file

If you have other sound player, checking the program’s option or preferences to inspect is you have disabled the MIDI function.

Let me know any of your findings.   Pslh
0
RVINES2Author Commented:
TO Pslh
IT DIDN'T WORK.
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

Cy HDesktop Support AnalystCommented:
Any ? or ! in Device Manager?
0
Asta CuTechnical consultant & graphic designCommented:
Is this a new problem?  What changed?  Even if device manager doesn't reflect any problems in normal mode, sometimes you'll see duplicates and/or errors in safe mode (such as phantom devices or ports).... thus try booting in SAFE MODE to make sure there aren't any errors or duplicated devices listed in Device Manager?  Should you find any, delete ALL occurrences of the error(s).

With 32MB of RAM, if you're loading lots at startup, it could just be a low resource issue.  Try loading less; you can check this out via Start - run-msconfig and then all your items loading from autoexec, config, ini files via boot, load, start up.  You can uncheck to test impact.

If you haven't yet updated Windows 98 system with WindowsUpdate process, recommend it highly; many fixes delivered.  Once completed, you might also run the DirectX diagnostics.  Here's the quick way to get there and do that.

Start - run - msinfo32 - under the tools menu you'll find the DirectX diagnostic tool (among many others).
0
Asta CuTechnical consultant & graphic designCommented:
MAKE SURE MIDI ISN'T MUTED -- CHECK SOUND RECORDER; it happens.  Also is "use only preferred device" element checked?  Sorry for incremental responses on the afterthought.
0
Patricia Siu-Lai HoCommented:
Rvines2, <<WHEN I START WINDOW A WINDOW OPENS UP WHICH SAYS “MIDI PLAYBACK HAS BEEN DISABLE” >>.
Does it relate to any program that has been loaded during startup? What program is it?        Pslh


0
KimdaCommented:
remove the soundcard from the device manager.
reboot, and reinstall drivers..
it "allways works" :D
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
kjanxCommented:
kimda's right. kjanx
0
RVINES2Author Commented:
Thank You.
0
celticsCommented:
Gee doesn't the accepted answer look an awful like option 4 in my comment.
0
Asta CuTechnical consultant & graphic designCommented:
Sorry to note that it does; been there, felt that.... but I keep coming back for more.  Go figure.

Glad it's fixed, but sometimes one's imagination goes wandering about things like "what if this were a perfect world and all living creatures did what their SOUL knows is right".....

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.