Clock time

My computer clock loses about 15 mins. per day. I've replaced the battery with no effect. I normally leave my computer on all the time but when I reboot the clock resets itself to the correct time.
What is wrong?
FiardiAsked:
Who is Participating?
 
Patricia Siu-Lai HoConnect With a Mentor Commented:
Fiardi, Try this.
Go to the CMOS/BIOS, disabled the power management function.
Next, boot into window and go to the power management in control panel. Turn the power scheme to [Always] turn on.
Set the clock to the right time.
Shut down the computer for 15 min. Restart and run as usual for [Shutdown/start] a five or six times in a day.

Let it be and run for 2 days or 3 days.  
 
Then go back to the CMOS/BIOS and enabled the power management function again.
Next, boot into window and set the power management in control panel for your monitor and hard disk etc.  
Restart the computer. Run as usual.
 
Inspect if the clock stop to loose time and be stable.

Let me know if it worked out.      Pslh
0
 
larrypaloozaCommented:
Are you attached to the web? Cause there is always that atomic clock thingy...
0
 
Ant007Commented:
Greetings Fiardi,

Well, after a bit of a search (the M$ Site), and a couple minutes of pondering, I've found the following...

You may have conflicts with either of the following:

APM Settings
To disable APM in the BIOS and configure Windows to manage APM. For information about how to disable APM in the BIOS, you may have to contact the manufacturer of your computer.

To configure Windows to manage APM, follow these steps:
Click Start, point to Settings, and then click Control Panel.


Double-click the Power Management icon, select the settings you want for APM, and then click OK.


You may also want to disable Third-Party Programs and Utilities

Disable the following types of programs and utilities:
  Anti-virus
  Screen savers
  System utilities

After you have removed them all, test the system for a couple of days, or until you know that by then, that you would have seen the system lose time, then, you can enable the items that you had disabled, one at a time.  After you enable an item, leave the system, and see if the problem has come back.  If it has, then you have found your offending program.  To try to remedy this, you may want to go to the utilites web site, and download a patch, or upgrade, which hopefully, will have fixed the problem.

Have you also kept your system up-to-date with the critical updates posted my Microsoft?

Well, I hope you succeed in your endeavour to fix your problem, and I hope that I've helped in someway.

Good luck!

Regards,
Kevin...*
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
duchess1Commented:
Microsoft has finally admitted that the Win 98 clock is not keeping correct time when third - party applications are running on Win 98. these are maninly utilities and anti-virus programs.disable all background utilities except anti-virus then re-boot and see how much slower your system resources go down. the clock will not be perfect ( no win 98 clock is )but your clock time loss should slow down. i have maintained this idea for a long time . MS finally issued a memo about it. one more win 98 glitch
0
 
FiardiAuthor Commented:
Only problem is I'm not very savvy with computers, so I don't know how to "disable the power management function in CMOS/BIOS". I'll find out somehow. My fault for not saying in my question that I don't know much about computers. Perhaps you should classify the questions as coming from beginners, average or experts. This would help the answerer to tailor the answer to the skill of the questioner.
0
 
Patricia Siu-Lai HoCommented:
Fiardi,
When you boot up the computer, press <F2> or <Del> key just after the RAM test or Power-on-self-test before the windows’ logo appears. You will enter the CMOS/BIOS.

If you need more, please just feel free to ask.      pslh
0
All Courses

From novice to tech pro — start learning today.