secondary HD recognized by BIOS but not within Win98

I have installed a secondary slave hard drive (Samsung 8GB). The BIOS recognizes it fine, but when I get into Windows 98,
and look for it as the D: drive under the My Computer icon, it doesn't show up at all. Any ideas what needs to be done to see it within Win98?
djc2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smeebudCommented:
Do you have tweakui installed.
if so check My Computer tab and see that all the boxes are checked.

Regards,
Bud
http://www.geocities.com/~budallen/
Bud's Win95 Win98 Tips and Troubleshooter
0
djc2Author Commented:
I'm not familiar with tweakui. If it's not a standard Win98 program, then I don't have it installed.
0
Cy HDesktop Support AnalystCommented:
You haven't stated if you have partioned the drive, with fdisk, to make it readable by the operating system.
0
Cloud Class® Course: Microsoft Exchange Server

The MCTS: Microsoft Exchange Server 2010 certification validates your skills in supporting the maintenance and administration of the Exchange servers in an enterprise environment. Learn everything you need to know with this course.

spojCommented:
tweakui is a program included in the windows 98 resource kit in the windows 98 cd. =)
0
larrypaloozaCommented:
Win 98 was wiggin out on my Super Socket 7 ALI chipset board.  I had to get a driver update for the secondary IDE channel from an ALCORP website.  After installing the driver my cdrom and cr burner were finally recognized.  Perhaps this is your problem.  Does anything work on secondary IDE?   and remember you only set slave if there are two devices on a channel.
0
jsaCommented:
As neoprym asked, have you fdisked the new drive. After you do this, you also need to format it. Your BIOS *will* recognize a drive with no partitions or formatting, but Windows will not.
0
palapatineCommented:
you will need to format it before the OS will understand what to do with it.
(I know this was said but im just Driving the point)


0
cmarks55Commented:
dic2, is this a via chipset board?  you might try installing the 5 patches VIA has put out (www.via.com.tw)

i've had windows recognize a new unformatted/unpartitioned drive and I ran through a format in windows.  it was an IBM 15.2GB drive.  maybe it's just me...
0
djc2Author Commented:
OK, neoprym was right ... I hadn't fdisked it. After doing that, it worked. Neoprym, post as an answer and the points are yours. Thanks.
0
Cy HDesktop Support AnalystCommented:
good to hear it worked.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.