?
Solved

Word opens minimized

Posted on 1999-12-03
24
Medium Priority
?
1,371 Views
Last Modified: 2009-12-09
My word opens always minimized on the taskbar. What went wrong, and how can I make it open "normally", i.e. as a reasonably visible window on my desktop?
0
Comment
Question by:parian061697
  • 10
  • 9
  • 3
  • +2
24 Comments
 
LVL 2

Expert Comment

by:JimiT
ID: 2252857
Right click on your shortcut to word. Choose properties. Click on the shortcut tab. Change run to normal window. Then click OK.
0
 

Author Comment

by:parian061697
ID: 2252900
Well, now the problem has changed, It opens maximized, and the restore bottom on the upper right corner MINIMIZES the window. Still I don't get the "middle size" window, though I have selected the "run normal" option.
0
 
LVL 2

Expert Comment

by:JimiT
ID: 2252933
You may need to resize the window manually. The restore button looks like two boxes or like one box. Also you could try right clicking on the taskbar button and see what options are available there (Like size, restore, etc)
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 

Author Comment

by:parian061697
ID: 2253037
It seems that there's no way to resize the window manually. The restore button looks like two boxes and as soon as I click on it, the window is minimized. By right clicking on the taskbar button I see five options availabe: close, minimize, maximize, size and move. (the only option not available is restore). Size seems to be a reasonable option. When I click on it, the arrow becomes like "cross-arrows", but then, clicking, draging, right clicking, whatever doesn't change anything.
0
 
LVL 2

Expert Comment

by:JimiT
ID: 2253044
You may need to resize the window manually. The restore button looks like two boxes or like one box. Also you could try right clicking on the taskbar button and see what options are available there (Like size, restore, etc)
0
 
LVL 2

Expert Comment

by:JimiT
ID: 2253069
When you click on size try using the arrows on the keyboard to re-size the window.
0
 

Author Comment

by:parian061697
ID: 2253084
The only difference is that the "cross-arrow" becomes a two-headed arrow. But the icon is there on the task bar, and still no window appears on the desktop.
0
 
LVL 2

Expert Comment

by:JimiT
ID: 2253129
have you tried using the move option with the arrow keys? Where is the arrow when it changes from one type to the other? It sounds like the window may be off the screen.
0
 
LVL 2

Expert Comment

by:JimiT
ID: 2253131
you may also try to increase your screen resolution.
0
 

Author Comment

by:parian061697
ID: 2253156
Screen resolution didn't have any impact on this.
0
 

Author Comment

by:parian061697
ID: 2272082
The given suggestions didn't work.
0
 
LVL 2

Expert Comment

by:JimiT
ID: 2272107
If tose steps do not work you may have a problem with registry. Try this, go to start run, type winword.exe /a
word should start normally. Try closing and re-start word normally.
0
 

Author Comment

by:parian061697
ID: 2272180
With winword.exe /a word DOES start normally, but trying to restart word from the start menu afterwards still fails.
0
 
LVL 2

Expert Comment

by:JimiT
ID: 2272216
try start run, type:
winword.exe /regserver

This does reset some other options that may have been set like auto correct settings, so be warned. but it should fix the problem.
0
 

Author Comment

by:parian061697
ID: 2272234
It didn't fix the problem.
0
 

Accepted Solution

by:
Klue earned 400 total points
ID: 2274455
This is most likely the answer (but I can't submit it as one since the prior answer has not been rejected).

You're getting a problem that occurs from time to time in Windows.  You've moved the window off the screen.  When you maximize the window, it gets centered, etc.  When you "un-maximize" it, it goes back to where it was; off the screen.

Here are the steps:

"un-maximize" the window so you can't see it.

Hit alt-space (alt and space at the same time).  The "Window" menu should appear.

With your keyboard arrows, select Move and press ENTER.

Use the arrows (hold them down to move faster), to get the crosshairs and the window back on the screen.

press ENTER to drop the window at the new position.
0
 

Author Comment

by:parian061697
ID: 2276870
It didn't work
0
 

Author Comment

by:parian061697
ID: 2276876
Thanks Klue.
0
 
LVL 2

Expert Comment

by:JimiT
ID: 2277331
Parian,
The accepted answer looks strangely close to the steps I asked you to take on friday dec 3 7:59 AM PST!
0
 

Expert Comment

by:Klue
ID: 2279050
I concur with JimiT.  The only difference is that I'm used to dealing with people who don't understand Window manipulation using the keyboard.

JimiT's solution (in the form of a dialog between him and parian) is correct.

My solution listed the method step by step, keystroke by keystroke.

I'm not into collecting points at this site.  It just came up when I was searching for solutions to a modem not working under Win95 when it did under WindowsNT.
0
 

Expert Comment

by:Klue
ID: 2279054
So the real question I have, is did we solve parian's problem?
0
 

Author Comment

by:parian061697
ID: 2279430
I have to say that  I am confused myself too. Any way, what happened with jimiT's suggestion was that the only option highlighted was size, and as I said, I couldn't change anything using that option. When I tried Klue's suggestion, for some strange reason, ( using alt-space combination or whatever) "move" option was highlighted. This is what Klue specifically mentioned. ( If I hadn't had the move option highlighted, I would have difinately asked for more help).  
0
 

Expert Comment

by:capvac
ID: 14093693
I had the same problem as parian.  I had suspected that the window had been moved out of the veiwing area, but had been unsuccesful in trying to get it back to center. the accepted answer from Klue did fix the problem. Thanks
0
 
LVL 81

Expert Comment

by:byundt
ID: 26008318
I had been vexed by the same problem as parian using a dual monitor setup. The accepted answer by Klue worked perfectly for me.
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Windows Explorer lets you open cabinet (cab) files like any other folder. In VBA you can easily handle normal files and folders, but opening and indeed creating cabinet files takes a lot more - and that's you'll find here.
In this article, I will demonstrate that how to do a PST migration from Exchange Server to Office 365. This method allows importing one single PST, or multiple PST's at once.
The viewer will learn how to  create a slide that will launch other presentations in Microsoft PowerPoint. In the finished slide, each item launches a new PowerPoint presentation and when each is finished it automatically comes back to this slide: …
Learn how to make your own table of contents in Microsoft Word using paragraph styles and the automatic table of contents tool. We'll be using the paragraph styles in Word’s Home toolbar to help you create a table of contents. Type out your initial …

607 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question