[Webinar] Streamline your web hosting managementRegister Today

x
?
Solved

Duplicate name on network

Posted on 1999-12-03
5
Medium Priority
?
302 Views
Last Modified: 2013-12-28
I have an NT 4.0, service pack 5 machine that I added a new modem to and then set up the Remote Access service.  After doing this I rebooted the computer and the following services failed to start:  Workstation, Alerter, Computer Browser, Messenger, Net Logon, RPC Locator.

In Event Viewer, the Workstation service terminated with the following error:  A duplicate name exists on the network.  The other services probably failed to start because the Workstation service did not start.

I can start the Workstation service and all of the other services manually after the computer boots and everything works fine.  Also, I changed the name of the computer and it booted without any errors.

As a test, I shut down the NT machine and changed the name of a Win98 machine to be the same name as the NT server machine name that reported a duplicate name on the network.  The Win98 computer booted without any errors and worked fine.  I then shut the Win98 machine down and renamed the NT machine back to the problem name and I got a duplicate name error.

I reinstalled service pack 5 but this didn't help.

Any ideas as to why I would get a duplicate name error on the NT machine and not on the Windows 98 machine?  I really don't want to change the name of the NT machine.
0
Comment
Question by:rossc
  • 3
  • 2
5 Comments
 

Author Comment

by:rossc
ID: 2253134
Edited text of question.
0
 

Accepted Solution

by:
spreeman earned 300 total points
ID: 2253939
Check your network properties... unbind NetBEUI from the modem if you're not sure it's going to be needed and see if that lets you boot up okay. Probably both your network card and modem are trying to register the same NETBIOS name with the WINS service on your network, causing the error.
0
 

Author Comment

by:rossc
ID: 2255534
I removed the remote access service and the computer booted up without any errors.  When I re-installed remote access with only TCP/IP checked, I got the same error.

Is it possible to run RAS on an NT server maching that is not a PDC or BDC?
0
 

Expert Comment

by:spreeman
ID: 2266473
I am running an NT server which is used for validating users dialing into our system, and it is running RAS - but it isn't a domain controller. So, if I understand the scenario correctly, my answer is that it's possible.
0
 

Author Comment

by:rossc
ID: 2266743
I had a spare com port on my BDC so I moved the modem to that machine.  I'll try again later, maybe with Windows 2000.


Thanks for the help.
0

Featured Post

[Webinar] Improve your customer journey

A positive customer journey is important in attracting and retaining business. To improve this experience, you can use Google Maps APIs to increase checkout conversions, boost user engagement, and optimize order fulfillment. Learn how in this webinar presented by Dito.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A simple method to resolve a "keyboard not working" problem by modifying the Windows registry. This issue can often be encountered after using the VMware vCenter Converter Standalone Agent to perform a Physical-to-Virtual (P2V) conversion process.
Take advantage of one of the most useful technologies available - virtualization!
Get a first impression of how PRTG looks and learn how it works.   This video is a short introduction to PRTG, as an initial overview or as a quick start for new PRTG users.
In this video, viewers are given an introduction to using the Windows 10 Snipping Tool, how to quickly locate it when it's needed and also how make it always available with a single click of a mouse button, by pinning it to the Desktop Task Bar. Int…

608 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question