Startup

How do I prevent AOL from automatically loading at startup? I cancel loading and the action reiterates. The only way i can gewt out of AOl is to let it connect and then close.
HDansakAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

kjanxCommented:
go into the start up folder and remove the aol icon.
mine has an autoi start in the taskbar by the clock which allows me to set like i want.
kj
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
HDansakAuthor Commented:
Although the AOL icon appears in the startup folder, it is not checked to start at startup.
0
FrizzyCommented:
Suggestion: Click on run from the start menue.  Type in "msconfig". This is the System Configuration Utility. Then
open up the "start up" folder.
The items checked are the ones loaded when you start up your PC.  Be careful not to uncheck anything that you have to on start up.ie: system tray & explorer.  Also it's wise to have scan reg & any antivirus programs to run at start up.  Now look for the AOL info and "uncheck it". Reboot, AOL now will only load when you click on the AOL program icon.
0
Rowby Goren Makes an Impact on Screen and Online

Learn about longtime user Rowby Goren and his great contributions to the site. We explore his method for posing questions that are likely to yield a solution, and take a look at how his career transformed from a Hollywood writer to a website entrepreneur.

HDansakAuthor Commented:
Re my comment. AOL is NOT checked in the startup folder but still loads on startup.
0
FrizzyCommented:
Ok, try this.  Open Windows Explorer.
Go to:(click the plus (+) on these folders)

1.Windows
   Start Menu
      Programs
         Start Up
            If AOL is listed in this folder, you can "delete" it and AOL should not run at start up.  To delete it, right click and select delete.

Good luck

Frizzy
0
HDansakAuthor Commented:
AOL is not listed. A comment: The problem startes after I loaded RealPlayer. I thought the problem would go away when I deleted Real Player, but no luck. Any other suggestions?
0
FrizzyCommented:
Oh boy. Maybe all the Real Player files are not deleted.  I had a similiar problem.  I tried to delete Real Player, which was loaded when I installed AOL 5.0.  I was unable to delete all the Real Player Files.  Some were shared with other operations and the uninstall would not let me delete them.  I had to contact AOL and they referred me to the Real Player web site.  There a tech and myself viewed all the Real Player files
"one by one" and deleted them one by one.  It worked.  A real pain, but no more real player.

Good luck

Frizzy
0
HDansakAuthor Commented:
I gues I'll look for undeleted real player files and try that. Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.