missing /dev/bpp0

I'm working on a Ultra 10, and the file /dev/bpp0
is missing.  I tried with the file reconfigure in order
to force the system to set up all the devices attached to it but it didn't work

Any idea?

Thanks in advance
cblazqueAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

chintuCommented:
try using /dev/espp0 ( I think)

do

cd /dev
ls *pp*
this shoudl give you a device for a parallel port.
Ido not think bpp isin ultra platform.

0
djveCommented:
The device to use is /dev/ecpp0.  The device is listed below.

lrwxrwxrwx   1 root     root          55 Apr 12  1999 /dev/ecpp0 -> ../devices/pci@1f,0/pci@1,1/ebus@1/ecpp@14,3043bc:ecpp0

crw-rw-rw-   1 root     sys       97,  0 Apr 12  1999 /dev/ecpp0
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cblazqueAuthor Commented:
Thanks it worked fine.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Unix OS

From novice to tech pro — start learning today.