Single-clicks being treated like double-clicks

I am finding recently that single-clicking on something is being treated as a double click in Windows 98 SE at least 50% of the time.  I have a MS Intellimouse which seems to work fine.  This is very annoying.  Any suggestions?
Finman
FinmanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Big0rangeCommented:
1) Adjust your double-click speed in your Mouse properties in the control panel.

2) Make sure active desktop is disabled, and that you are not enabling it accidentally.

3) Try a different mouse.  Perhaps the clicking mechanism is worn.
0
Patricia Siu-Lai HoCommented:
Finman, Try this.
Go to the Start-settings-folder options.
At the General Tab, checked the box for “ Custom,based on settings you choose ”.
Click the [Settings] button.

Within the page of Custom Settings, click item as follows: -
[  ] Single-click to open an item
[x] Double-click to open an item

Click Apply and OK.

Inspect if any improvement or not.
Let me know if you have any queries.    Pslh
0
FinmanAuthor Commented:
BIGORANGE: I tried the click speed adjustment, it is set about right.

PSLH: I checked the folder settings and it is set to Classic (double click).  Thanks for the suggestion, though.

Perhaps the mouse is the culprit...

Thanks for the comments.

Finman
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Patricia Siu-Lai HoCommented:
Finman,
Have you downloaded the latest driver for intellipoint 3.0 (English) version.

http://www.microsoft.com/products/hardware/mouse/driver/drivers_pc.htm

Go to the safe-mode and remove the mouse device driver in the device manager of control panel.

Restart the computer into command mode.
At C:\ prompt, type “Scanreg /fix” without the quotation and press <enter>. It will fix any registry error.

Restart the computer to normal mode. Upgrade your latest version of Intellipoint 3.0.

Restart the computer and then shut it down by Shutdown-shutdown.

After about 10 min., restart the computer. Inspect if there is any improvement.

Let me know if it worked out.       Pslh
0
dew_associatesCommented:
Finman, it would probably help if you rejected the proposed answer in order for other techs to see that this issue is still open.
Dennis
0
FinmanAuthor Commented:
Thanks, but the problem remains.

Finman
0
FinmanAuthor Commented:
pslh:  I don't use Intellipoint software.  The extra bells n whistles aren't useful to me.

Finman
0
MindBladeCommented:
Finman, though I agree with your attitude about extra bells and whistles you should try pslh suggestion of reloaind the latest software, perhaps your mouse driver is corrupted.

By the way I note that in your post you say that your mouse seems to work fine - how do you know this?
0
dew_associatesCommented:
Mindblade, try not to impress us with what you think you know. It's very possible that Finman may know more than you. Especially given that this is his computer! He probably knows his mouse seems to work fine because he's using it!

Finman, how about resetting the mouse click timing so that it requires two distinct or intentional clicks for a double click. Any difference. What I'm looking for is whether you are actually able to change the settings or not.
Dennis

0
SeerCommented:
Try this:

1.  Right-click on your desktop
2.  Select Properties
3.  Select Web tab
4.  Click on Folder Options button
5.  Click on Yes button
6.  Click on radio button "Custom, based on settings you choose"
7.  Click on Setttings button
8.  Ensure that "Double-click to open..." radio button is selected
9.  Click all the OK buttons to close all the windows

0
dew_associatesCommented:
Finman, what is the status of this question?
Dennis
0
FinmanAuthor Commented:
It was a very irritating and puzzling problem, which seems to have "gone away", and I'm not sure why or how.  I tried checking all of the obvious settings. Anyway, thanks to you all for offering your comments.  I suppose I should close out this question for now. (How do I do that?)

Finman
0
dew_associatesCommented:
Determine who provided you with the most assistance and accept their comment as an answer.

Dennis
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
FinmanAuthor Commented:
Thanks for your comments.  I'll close this question by turning the points over to you (looks like you could you use a few 8) ).

Finman
0
dew_associatesCommented:
ROFLMAO!

Finman, please enjoy a safe and happy holiday!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.