Windows 95 PLUS! Themes background

I just reinstalled win95 w/plus! and now the background themes (.jpg) files aren't showing up in the background of my desktop.  How do i get these to show up?  It seems as if the control panel is only letting me see the .bmp files and it's not grabbing the .jpg files.
jvidenaAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
JdConnect With a Mentor Commented:
Right click on a blank area of the Desktop and select properties, Then select the Web tab, then place a check mark in the View My Desktop as a Web page.

Now Apply and then set your Desktop and see if it makes a difference.
JD
0
 
MonsemannCommented:
1.Open a picture (.jpg file) you want to use.
2.Klick on the picture with the right mouse-button.
3.Choose 'use as desktop-background' (or something like that...)

Does this work?
0
 
j_powersCommented:
First, make sure you have a resolution that works for the .jpg's. Some will not load if your video is in too few colors.

In the Control Panel, choose Display, and Settings. The Resolution is not a big deal, but the Colors are. Make sure they are higher than 256 colors.

Another reason why .jpg files do not show up is if the .jpg extension is not recognized by Windows.

Find a .jpg file on your computer, and double click on it. If you get a strange window that asks you to choose the program associated with this file, then the .jpg file does not have a file associated to it (sounds redundant, huh?). If that shows up, choose your web browser (IE, Netscape, or other), and make sure the 'Always use this program to open this file' is checked, and press OK.

Let me know.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
BrainMasterCommented:
It's been awhile but I don't think that you can chose jpg for a background even with plus! 95 directly from display properties. I think you have to use the themes control panel for that. What you can do is open the jpg in mspaint (it will convert with the plus! filter) then use mspaint's set as wallpaper or save as a bmp.

You can also do as JD says but you would need IE4 with desktop enhancement (or IE5 after installing IE4 with DE)
0
 
bchewCommented:
Try Control Panel/Desktop Themes, rather than Control Panel/Display.
0
 
jvidenaAuthor Commented:
Thanks for everyone's advice.  I have tried those before.  The only thing I could guess is that after installing Win95, I installed AOL5.0, which automatically installed IE5.0.  IE5.0 doesn't give me the option to view desktop as a webpage.  Does anyone know how I could get those options back?  Would I need to reinstall IE4.0?  or should IE5.0 have those options?  So far, I haven't found them.  I'm worried about trying to reinstall IE4.0 again and screwing up IE5.0 in the process.  I would, however, like to have that "view desktop as a webpage" feature.  I especially liked going into a folder and being able to view a file's properties on the left hand side of the folder.  currently this is not happening.  I think my .jpg win95 plus background themes problem would be solved by solving the IE5.0 issue.  Thanks everyone!

John
0
 
JdCommented:
Are the file extensions .jpeg or .jpg?
If they are .jpeg rename to .jpg and then give that a shot.

JD
0
 
billd1Commented:
I've run into this before, it's one of two options.  Either try reinstalling Plus! again, or try reinstalling Office.  It's your graphic filters and reinstalling one of the two should fix it.  Also, there are updates for the Themes executable file.  I think it's like 4.11.something.something.. or right in that range.  That also may help.

Good Luck!
0
All Courses

From novice to tech pro — start learning today.