modem problem

i have an old powermac 7600/132 that i can;t get my modems to run on...

tried it with a bestdata 56k faxmodem and an old zoom 28,8 faxmodem...using the appropriate scripts tried them both on both ports (modem and printer) and tried two different cables...it says it's havinga problem communicating with the modem and to reset the modem...i did get it up briefly when i swapped from the 56k to the 28.8 but it hasn't worked since on either...

system is pretty stripped down with a new install of os9 since i thought it might help it was runnign under os8.1 and doing the same thing...but, well, no idce, still won't run...

anyone have any suggestions?...
podracerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

weedCommented:
You could simply (or not so simply) have a fried serial port. Sometimes it happens. You didnt plug in any of these modems while the computer was on did you? Have you run TechTool on the serial ports to see what it says about their condition?
0
podracerAuthor Commented:
eep...yes i did try swpping stuff while the comp was on...oops...hope i didn't fry the port myself...when i switched from the 56k to the 28.8 i did it while the machine was on and it ran peachy...until i shut her down and rebooted the next day...

i have no idea what TechTool is, never heard of it before...
0
LSD120499Commented:
Go to www.download.com and do a search for TechTool. The Freeware version may not run on OS9 so read what it has to say about it before you download.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
weedCommented:
Wait a minute...didnt i just say that LSD? Yes tech tool runs on os9 anyway. podracer: reject this answer and we'll continue with a diagnosis.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple OS

From novice to tech pro — start learning today.