• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 164
  • Last Modified:

Win98-2d edition

I have a Pentium II/450, 128Mb RAM, 17G hard drive, PhoenixBIOS 4.0, Release 6.0.  I loaded Win98-2d edition and have two problems:

1.  It now takes about 15-20 minutes for my system to resart.  This has been a problem even under Win 98 (took about 10 minutes to resart), but with 2d edition now takes longer;

2.  I have cable modem access through ATT @Home network, connected through USB.  Once I installed 2d edition I lost my connection.
0
strider01
Asked:
strider01
1 Solution
 
bchewCommented:
For 1., Check if you have an antivirus tool trying to scan the floppy drive on startup.  Also, check your startup folder for any programs trying to access your internet connection.  

For 2., Check Control Panel/System/Device Manager for errors and report any you see.
0
 
strider01Author Commented:
1. I uninstalled McAfee virus scan.  Sorry, but I am not sure how to check my startup folder for programs trying to access internet connection.

2.  Under Device Manager, everything is OK except under USB Controllers there is a red X on Unknown Device.

Thank you.  strider01
0
 
strider01Author Commented:
1. Unisnstalling virus scan did not, unfortunately, speed up resart.  
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
bchewCommented:
Go back to Device Manager, open up the "Unknown Device" and delete whatever is there.  Then restart you machine, let it discover the device.  Be sure you have the proper device driver if it is requested.
0
 
LermitteCommented:
This means that your Win98 will use a device that is not good installed. I think that your USB connection is not so good. Deinstall this and restart windows... do Windows 98 discover the device...

Mario
0
 
simplethoughtsCommented:
First go under Programs , under Acessories and chose system information, then under tools choose configuration editer (boot options), enable fast restart. Stop norton, mcafee or any other antivirus program from scanning floppy disks during shutdown(Note: not totally, just when shutting down).
This should Fix that problem
Now. Remove your Usb Device from the device manager. Now restart, choose the proper driver for YOUR Usb.
Help on Shutdown w/fix http://support.microsoft.com/support/kb/articles/Q238/0/96.ASP
If you are using a 3com ethernet download the new drivers, this is a common problem.
http://support.3com.com/homenetworkingsupport.htm
0
 
strider01Author Commented:
Thank you!  This web site is great.
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now