I have no sound except when I play music Cd's

Around the 1st part of November I lost all of the sound I had on my system. My son was here with a friend and they played music cd's on my system. That's the first time music has been played. But in the meantime, now I can't hear anything else! I don't know if they configured something I don't know how to fix or why this has happened. It is strange that I had all sound before they started listening to music cd's. I have checked the mute and the sound settings in the control panel. Now I'm not sure where to go. I know my speakers are working because I can still hear music cd's if I choose. Please help. I am only a student taking computer science and am not yet expert enough to figure this one out. Thank you for any consideration. GeorgeneJ Gjtinkertoy2@aol.com Oh! and Merry Holidays!!!
GeorgeneJAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

spojCommented:
try this....

A1. open My Computer -> Control Panel -> System

A2. on the Device Manager Tab, Delete the Sound Drivers.... (take note: you must have your sound driver installation disks with you!!!!)

A3. Reinstall the sound driver..... i hope this helps.....

B1. if not, try re-seating the sound card, placing it on another slot..... then, repeat the steps A1..... hope this helps you.... =)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Patricia Siu-Lai HoCommented:
(1) Go to the Control panel, system, device manager, view by type. Expand the “CDROM”.
Select your Cdrom device. Click Properties. Go to Settings Tab.
Inspect if you have unchecked the box for following options. Checked the box again.
[x] Auto insert notification

Click OK.

Restart the computer. When placing a music CD into your Cdrom, it will start to play music.

(2) If you have installed the TweakUi, go to the control panel and click the TweakUi.

Go to the Paranoia Tab, checked the boxes for: -
[x] Play audio CDs automatically
[x] Play data CDs automatically

Click OK.

Inspect when playing music CD, the sound is back or not.

(3) Go to the control panel, multimedia, CD music, inspect CD music volume.
      Move the pointer to the right at highest.
      At the volume control, make certain there is CD Audio and is not muted.

Let me know if it worked or if you have any queries.       Pslh
0
BoondockerCommented:
GeorgeneJ,

You seem to be saying that audio cd's play fine on your system, but that none of your wav files 9 (windows sounds) play.  If this is the case then you may need to reload your video driver as spoj suggests.

Brad
0
dew_associatesCommented:
Georgene, any progress?
Dennis
0
PcAddictCommented:
Have you checked your volume control box and made sure that no one has checked mute on your other sound opitions? And make sure the right mixer device is being used.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.