DHCP Server - Setting a Default Gateway

We have an intel internet station that performed DHCP services and provided access to the internet.  Now we moved the DHCP service to our NT server.  Now the DHCP service is working correctly on the NT server (People are being assigned IP's).  We still want to use the Intel Internet Station to access the internet.  

Can the NT DHCP server send the default gateway address to a win 95 / Win NT client?  If it can how do I set this?

I figured out how to set the DNS server address in DHCP, but I see no settings for Default gateway.

Even if I manually enter a default gateway on a client machine something overides it.

Here is the info, how can I make this work.

The DHCP server assigns address NT machine with static ip of 192.168.42.253
In the DHCP local options I set the DNS server to be 192.168.42.254 because the Intel Internet Station also provides DNS services.

Intel Internet Station 192.168.42.254
This should also be the default gateway.

How can I make this work for Win 95 / Win NT clients?

Thanks
DL

larockdAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

larockdAuthor Commented:
Also, I wanted to point out that if I assign an IP to a computer manually, and set its DNS and use 192.168.42.254 as a default gateway everythign works.  I just need to get this to work using a DHCP server.
0
s_chaksCommented:
With the information i know default gateway is nothing but a server or a router which has the intelligence to route packets.

so i think in the DHCP manager ->DHCP options -> scope -> router

and specify the ip of your default gateway whatever you have given in your question.

hope this helps

chaks
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
taylorgCommented:
It is actually the 003 - Router option. Add this to the DHCP setup and this will work fine.
0
larockdAuthor Commented:
this was the correct answer thanks guys.

dl
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.