[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 660
  • Last Modified:

disable auto-share ???

Working with NT4.0 in a LAN, my systems starts with both hard drives shared as default. I know there is a way to disable that but i don't know how.
Anyone who knows ???
0
master0084
Asked:
master0084
1 Solution
 
taylorgCommented:
Go to HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Paramaters

Double click on AutoShareServer and set it to 0 to disable it for a server.
Double click on AutoShareWks and set it to 0 to disable it for a workstation.
If the entries are not present, Add Value of type REG_DWORD. The Range is 0 (disable) or 1 (enable - the default).

0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now