GroupShield MAPI errors

After installing GroupShield on Exchange Server some users started receiving MAPI errors and could not open their email, with attachments or without attachments. Product Version for GroupShield is 4.0.4 Operating System WinNT Exchange Server 5.5. Vendor couldn't offer a solution that worked.
NoseyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

briancassinCommented:
Try extracting the Mapi32.dll file into c:\winnt\system directory let it overwrite the newest version howecver this may cause problems in your groupshield program...
This file controls e-mail amoung other things such as printers


Also if you could please provide the exact error messages    tha above solution is a generic one make a backup copy of the orginal dll before you overwrite it !
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
NoseyAuthor Commented:
This is over a major network. I can't extract the file from the server if its going to effect either the printers or group shield program. I'll check on the exact error message
0
LermitteCommented:
WORKAROUND
==========
 
Remove the Groupshield product from the Exchange Server.

Yes I know it's not a sollution but this is what Microsoft Says..

Mario
0
INTRODUCING: WatchGuard's New MFA Solution

WatchGuard is proud to announce the launch of AuthPoint, a powerful, yet simple, Cloud-based MFA service designed to eliminate the vulnerabilities that put your data, systems, and users at risk.

NoseyAuthor Commented:
Not an option. This isn't happening to all users just some. Still need the program for network health. Haven't found a similarlity with users that have the problem though
0
LermitteCommented:
Look for the Mapi files. What version you have on the clients. The same or are the different??

Just look for a sollution..

Mario
0
briancassinCommented:
I am suggesting to extract the files onto the clients not the network obviously some of them are runnign different versions of the dll file which is most likely causing the problem with some and not others especially if these computers were configured at different times and different updates were done definately check which service pack you have on each of them I would install sp 3 for nt 4.0 that updates the mapi  dll's
0
NoseyAuthor Commented:
We have NT version 4 with sp 5 installed on all. We have had to unistall windows messaging, exchange and outlook then extracted the MAPI.dll files and reinstalled exchage and outlook this worked for NT machine. Win 95 machines it didn't
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.