Win '98 Startup Menu

My startup has Groupwise 5.5, WinFax Pro v.9, Money, Palm Pilot III. I use a Pentium 2, 400 Mhz, 128 Ram etc.. My machine locks up during the Starup Menu loads. I believe that Groupwise is the problem. After attempting to adjust within the Startup Menu each icon in order to have the Groupwise load up last. Nothing seems to work.

Is there a way to delay Groupwise from loading up until the other Startup Menu programs have loaded first. Of course, I still want Groupwise to load up automatically afterwords.
FrenchFryAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
briancassinConnect With a Mentor Commented:
Windows will load whatever comes first in the list it reads it from top to bottom so technically you could get it to load last but they would all load before entering and during entering windows. Other then that there is nothing else that can be done then making a shortcut icon on the desktop there is no way I know of to have put in comment or something like that that says load=time=and then program -which to my knowledge no such thing exists.
0
 
briancassinCommented:
My only suggestion would be to remove it from startup and put a shortcut icon on the desktop I know of no way of delaying something to load in startup whatever is in the startup folder will load during startup.
0
 
FrenchFryAuthor Commented:
Is there a way to prioritize what is loaded 1st, 2nd, 3rd etc...  And it turns out there is no way to do it... so be it...  
0
Evaluating UTMs? Here's what you need to know!

Evaluating a UTM appliance and vendor can prove to be an overwhelming exercise.  How can you make sure that you're getting the security that your organization needs without breaking the bank? Check out our UTM Buyer's Guide for more information on what you should be looking for!

 
rayt333Commented:
What OS are you using? 95 or 98
Have you tried doing a step by step bootup from the boot menu, this will let you know what is causing the hang.
Or if you are running Win98 you can troubleshoot this by using MSCONFIG. Go to Start, Run, type MSCONFIG and click OK, now go to the startup tab and uncheck (note what is checked) everything there except Systray and reboot, keep rechecking each one and reboot until it hangs. This will let you know what program it is for sure.
0
 
CalvinThomasCommented:
Just delaying the load won't do much for you...  What you want to do is the first answer.  Move all the icons out of startup, to another folder or the desktop.  Then click to start them one by one (that is all windows does anyway).  When/If you get the lockup you will know which one is causing the problem.  Put the rest back and troubleshoot the one with the problem.
0
 
briancassinCommented:
the only other way would be to go to start run and then type msinfo32 hti enter go tools then system configuration utility then click on the startup tab you can deselect what starts up. Also you can go into the win.ini and uncheck things out of your startup but be carefull with this only uncheck groupwise if you find it in here otherwise leave everything alone and get out of this utlity this is your only other solution for troubleshooting purposes the actual solution is to put the groupwise or whatever is causing the problem out of startup and on the desktop as a shortcut  
0
 
rayt333Commented:
briancassin
Are you copying what I stated in a comment Thursday, December 09 1999 - 09:08PM EST ????
The only difference is you told him the long way to open MSCONFIG, I told him the easy and fastest way??
Come on you are not new here and certainly you aren't dumb so please don't resort to copying comments
0
 
briancassinCommented:
rayt333

i was not copying your answer just merely reitterating the only other way to resolve but that this as stated above was the only "true" resolution!

as quoted above
"the actual solution is to put the groupwise or whatever is causing the problem out of startup and on the desktop as a shortcut  "  sat. dec 11 comments

not trying to rip you off rayt333 I was in this question first I am very aware like you are of unchecking thihgs in the win.ini but the truth be known that is takling it out of startup hence then the best and only resolution is to take item out of startup and make a shortcut on the desktop like I had stated
0
All Courses

From novice to tech pro — start learning today.