• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 523
  • Last Modified:

Wingate ping yahoo.com

I am using a registered version of Wingate 3.02 Pro.  Everything appears fine on my server computer, I can connect to the internet and the client computer through network neighborhood.  When Wingate is installed, I should be able to see the internet, but I can't.  I have pinged the server, 192.168.0.1 and that works fine.  I tried pinging yahoo.com, with no luck.  THis implies that there is a problem with internet connection between the server and the client, but that's as far as I can get.  I have configured everything according to wingate's information, using designated ip addresses on my network.  I am running Windows 98 first release on both computers.  Any help would be appreciated.

THanks in Advance
Northern GHost
0
NorthernGhost
Asked:
NorthernGhost
1 Solution
 
NorthernGhostAuthor Commented:
Edited text of question.
0
 
jsaCommented:
Make sure your proxy address settings in your browser are set to the server computer's name & not it's IP#. For example, say you have COMP1 (which is the server computer, IP# 192.168.0.1) and COMP2 (client computer, IP# 192.168.0.2). Using IE5, in Tools>Internet Options>Connection tab>LAN Settings>Advanced, the HTTP entry should read COMP1 on port 80 (default port), not 192.168.0.1. I spent days trying to figure this out <G>
0
 
jhanceCommented:
WinGate is a proxy server and doesn't pass ICMP (i.e. ping) traffic between the local intranet and the internet sides.  If you want or need to do this, you'll have to use a tool that does network address translation (NAT) or IP masquerading.

0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now