?
Solved

scrollbars in webpage causes freeze

Posted on 1999-12-10
10
Medium Priority
?
214 Views
Last Modified: 2006-11-17
My browser, IE5 performs fine until I reach a web page that has scrollbars inside the page. When I scroll, most of the time my computer freezes and I have to re-boot.Sometimes this happens at certain websites without the internal scrollbars Most recently this happened at the www.iolo.com webpage and I started scrolling.
0
Comment
Question by:pdosdall
10 Comments
 

Author Comment

by:pdosdall
ID: 2273516
Edited text of question.
0
 
LVL 4

Expert Comment

by:chewymon
ID: 2273652
Have you tried repairing IE5?  Go to Control Panel, Add/Remove Programs icon.  Highlight IE5 and click the remove button.  this should open an option to repair IE5.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 2274061
Check WindowsUpdate, make sure that you have the updates/fixed multimedia components installed, including VRML v. 2.0, etc.  You might also benefit by modifying your hardware acceleration on the graphics adapter, and also by checking directX.

Start
Run
Msinfo32
Tools
DirectX diagnostics to check your drivers, setup for video, sound, etc.

Device Manager -- any problems there?

IE - Tools - Internet Options - Advanced, what multimedia options are checked?

Numerous potential causes come to mind.
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
LVL 27

Expert Comment

by:Asta Cu
ID: 2274062
Start
Run
SFC
to see if system files are reported as changed/corrupted through which you can restore from original cd/disk, etc.
0
 
LVL 19

Expert Comment

by:cheekycj
ID: 2274121
I definitely believe the experts are starting you on the right track.. I visited the above site and had no problems w/ IE 5 but I have version
5.00.2314.1003CO.  It was the latest with the security patches and fixes and what not about a month or so ago.

Make sure u have the latest version available and check for the things above too.

CJ
0
 

Author Comment

by:pdosdall
ID: 2274806
I am using win95. I have tried the add/remove repair option a couple of times. I tried the Start,run Msinfo but i received a cannot find file message. On my internet options advanced/mutimedia,I have checked play animations,sound,videos,show pictures and smart image dithering.I dont understand how you go about the direct X diagnostics to check for drivers etc. I am using IE5 version 5.00.2919.6307
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 2277138
Windows 95 has different supports options, etc. than Windows 98 ... I'll check for Win95 related link and post shortly.

This link addresses what updates are available for Windows 95, Including the DirectX Version 7.0 update from WindowsUpdate site and process.

http://support.microsoft.com/support/kb/articles/q229/8/00.asp
---

This article explains the directX diagnostic and troubleshooting tool for your Operating System.

http://support.microsoft.com/support/kb/articles/Q191/4/90.ASP

0
 
LVL 27

Accepted Solution

by:
Asta Cu earned 800 total points
ID: 2277163
THIS may be the key to your scrolling issue:
http://support.microsoft.com/support/kb/articles/Q181/8/36.ASP
Synopsis from above link - This behavior occurs most often after you scroll the screen one way (for example, up), and then scroll back in the opposite direction.
CAUSE
This behavior can occur if your video adapter driver is incompatible with Internet Explorer.
RESOLUTION
To work around this issue, perform the following steps, checking to see if the issue is resolved after each step:
Disable smooth scrolling in Internet Explorer:
In Internet Explorer 4, click Internet Options on the View menu. In Internet Explorer 5, click Internet Options on the Tools menu.
Click the Advanced tab.
Click the Use Smooth Scrolling check box to clear it, and then click OK.

If you are not using Microsoft Plus! for Windows 95, skip to step 3. If you are using Microsoft Plus! for Windows 95, disable full-window drag in Microsoft Plus! for Windows 95:

Click Start, point to Settings, click Control Panel, and then double-click Display.

Click the Plus! tab, click the Show Window Contents While Dragging check box to clear it, and then click OK.

Change the display settings to a lower resolution and fewer colors in the color palette:
Click Start, point to Settings, point to Control Panel, and then double-click Display.
Click the Settings tab.
In the Color Palette box, click 16 Colors or 256 Colors, and then move the Desktop Area slider to the far left (640 By 480 Pixels).
Click OK, and then restart your computer.
Configure your computer to not use graphics accelerator functions:
Right-click My Computer, and then click Properties.
On the Performance tab, click Graphics.
Move the Hardware Acceleration slider to None.
Click OK, and then click Close.
Click Yes to restart your computer.

Configure Windows 95 to use the Standard Display Adapter (VGA) or Super VGA display adapter:
Click Start, point to Settings, point to Control Panel, and then double-click Display.
Click the Settings tab, and then click Change Display Type. Note the name of your video adapter driver.
Under Adapter Type, click Change, and then click Show All Devices.
In the Manufacturers box, click Standard Display Types.
In the Models box, click Standard Display Adapter (VGA) or Super VGA, click OK, click Close, and then click Close.
Click Yes if you are prompted to restart your computer.
If the issue does not occur after performing any of these steps, contact the manufacturer of your video adapter to inquire about obtaining a possible update to address this issue.
MORE INFORMATION
For additional information about this issue, please see the following article in the Microsoft Knowledge Base:
Q176945 Images Are Not Displayed Properly in Internet Explorer
0
 

Author Comment

by:pdosdall
ID: 2279064
To astaec, Thankyou your answer was not only right but easy to understand and very comprehensive.I implemented the first two suggestions you gave me. I unchecked the smooth scrolling tab and I also unchecked the show window while dragging. I have lived with this problem for quite a while now and I cant thank you enough.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 2279899
I am so very pleased and know that feeling so well; having been in troubleshooting land for some time.  You made my day with your kind comments and good news.

Thank you.

Asta
0

Featured Post

[Webinar] Kill tickets & tabs using PowerShell

Are you tired of cycling through the same browser tabs everyday to close the same repetitive tickets? In this webinar JumpCloud will show how you can leverage RESTful APIs to build your own PowerShell modules to kill tickets & tabs using the PowerShell command Invoke-RestMethod.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
This Micro Tutorial will demonstrate how nuggets on the Web are formatted by using Chrome Developer Tools. These tools would not only view the site's CSS but it can also modify it and save the CSS to use on your own site.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

600 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question