• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 407
  • Last Modified:

How to surf web using netscape??

Hi,
   I have been trying to use my netscape to surf the web. but Netscape seem don't able to communicate to the ISP throught the modem. I had use a program call EZNET to dail in to the isp and the connection is sucessful. can anyone help me so that netscape can see the connection. Thanks
0
nigelcct
Asked:
nigelcct
1 Solution
 
bughead1Commented:
Make sure your ISP's nameserver is listed in /etc/resolv.conf

Should look something like this...

nameserver 207.142.23.1
0
 
biardCommented:
Can you ping any ip addresses on the net?  if so, try to run nslookup at the shell prompt.  If you can't resolve www.blah.com to an ip address with nslookup, then bughead1 is correct.  You are simply having dns problems.  But if you can't ping any ip addresses on the internet (209.144.6.3 for example) then there are other issues such as the default gateway device could be incorrect.
0
 
EatEmAndSmileCommented:
Have you tried configuring your Internet access with the pppsetup script?
0
The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

 
dobriainCommented:
1. Ping 195.7.40.10, If you get a response then you have DNS    issues. If not then you have no network connectivity.

2. vi/etc/resolv.conf

   Add an entry

   nameserver     <IP Address of DNS Server>

3.  Note in the SuSE Distribution you edit

    /etc/rc.config

    Search for the string NAMESERVER

    i.e.  /NAMESERVER

    NAMESERVER = "<IP Address of DNS Server>"

4.  Now run the Browser /opt/netscape/netscape

    Have fun


0
 
nigelcctAuthor Commented:
Thanks for the help... now I am able to surf thanks...
but netscape is kind of unstable..
0
 
bughead1Commented:
That's netscape for you -- one of the first things you usually have to do with Netscape is disable java under "edit".
0
 
nigelcctAuthor Commented:
Thabks for the info.. Thanks
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now