Wingate - No POP3??

I am using wingate 3.05 to share a connection with my other pc's. All is working EXCEPT the email. I can send email from the client machines using tcp mapping, but the POP3 seems to be failing. I had it working using wingate 2.1, but it hasn't worked since I upgraded to WG3.05.

Anyone have a similar problem, or a suggestion what to look at? I am almost 100% sure the settings are all the same as they were with WG2.1.

Most problems I've heard of are folks not being able to send mail. I can send fine, but not receive. Get unknown server error messages.

I will gladly provide more details. Just let me know what you need to know.


Who is Participating?
rbarradasConnect With a Mentor Commented:
Where, on that configuration, have you the name of your 'real' POP3 mailserver? Shouldn't it be on the POP3 Proxy server? Try to chek it out, OK?
WinGate 3 supports POP3 and my network uses it all the time.  You haven't given much to go on other than the note that it doesn't work.  Check your WinGate configuration and make sure you have POP3 enabled.  Remember that POP3 doesn't support a proxy protocol so you much map the WinGate's POP3 port to a remote POP3 server manually.
garymaceAuthor Commented:
Hi jhance,

Yes, you're right. Let me add my settings. I will post the settings I *think* are pertinent to POP. If you need more, let me know.

Gatekeeper Settings:

gatekeeper->settings->Pop3 proxy server

General Tab:
Service Name: POP3 Proxy Server
Description: same

Connections to service
CHECKED on port 110

Delimiter character #

Bindings Tab:
Specify interface connections will be accepted on - CHECKED and both both local machine addresses shown in box.

Interfaces Tab:
Connections out will be made on any interface. The operating system will choose the interface - CHECKED

Sessions Tab:
CHECKED. Timeout set to 60 seconds.

Policies Tab:

For right 'Users can access services'
is granted to:

Everyone Unrestricted rights.

Non-proxy Request Tab:

Reject request - Checked

Connections Tab:

Connections to server are made:

Logging Tab:
Do not log events for this service - CHECKED

I will skip the TCP mapping settings because I CAN SEND email, so the SMTP seems to work. If you need them, ask.

Now, the settings for Outlook Express 4.72

Outlook Express -> Tools -> Accounts -> Lisas -> Properties.

User Information
Name: Lisa Mace
Organization: <empty>
EMail Address:
Reply Address:

Include this account when doing a full Send and Receive - CHECKED

Outgoing Mail: wingate
Incoming Mail: wingate

My incoming mail server is a POP3 server

Log On Using - CHECKED
Account Name:
Password: *****

My server require authenication - CHECKED and settings is set to Use same settings as my Incoming mail server

Connection Tab:
Connect using my local area Network (LAN) - CHECKED

Security Tab:
All <empty>

Advanced Tab:
Port numbers
Outgoing Mail (SMTP) 25
Incoming Mail (POP3) 110

all else <empty>


Well, there it is, my settings for both POP3 proxy server and Outlook Express. Like I said, everything else including OUTGOING MAIL is working. When I try to POP, it sits idle for about a minute, then returns the following or similar message:

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of activity. Account 'Lisa Email'. Server 'wingate'. Protocol: POP3, Port 110, Secure(SSL); No Error Number 0x800CCC0F


garymaceAuthor Commented:

Well, your post got me thinking. You're right. Neither wingate nor Outlook Express knew what the pop sever was. So, in Outlook Express, I changed the log-on account name from to and everything is now working great.

garymaceAuthor Commented:
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.