Internet Connectivity

I've used the kppp program to set up my dialup information to my ISP.  The modem does dial and the ISP modem answers. My userid/password is accepted. I do connect. However when I attempt to use the NetScape web browser I get the following error messages:  NetScape is unable to locate the server home.netscape.com.  The error dialog also reads "perhaps there is a problem with yur name server? You may need to set the $socks_ns environment variable to point to the appropriate name server".  I'm sorry I'm so new to Linux -- I hope there is a simple explanation for the error I'm encountering and that someone can give me the steps (clearly given since I'm a newbee) to clear up this problem. I do appreciate any help anyone can give me.
Thanks...

drsmith121699Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

biardCommented:
1. log in as root
2. go to /etc
3. open the resolv.conf file for editing
4. add lines of the form
     nameserver xxx.xxx.xxx.xxx
   where xxx.xxx.xxx.xxx is the ip address of
   your isp's nameservers.  They will
   provide them to you if they didn't already.
5. Type ndc restart at the command prompt.
6. To test without netscape first do this:
   run nslookup
   enter a valid url
   it should return the ip address for you
   if so, you are good to go with netscape.

Have fun.


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
crouchetCommented:
Sorry to contradict you, but that may not be the best solution for this instance. I will work, but if he is already using kppp he should let that handle the switch.

Go into kppp and select setup. Click on the account you set up and chose edit. Click on the DNS tab. Type in the domain name of your ISP. Next, type in the DNS number from your ISP (if you don't know, call and ask them) and hit add. Now check the box that says Disable existing DNS servers during connection.

That should do it.

J Crouchet
0
drsmith121699Author Commented:
The information given to me to configure internet access was perfect! I really appreciate the help. The configuration instructions given by J. Crouchet were very simple to follow.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.