[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 119
  • Last Modified:

disobeying

every time I try to arrange my icons so that they are in order alphabetically I always end up with the same problem. For example, I can arrange the items in my favorites folder alphabetically but as soon as I close the folder and view it on the web browser, it is always arranged by date. I also have the same problem when I try to arrange the program folders alphabetically.  It appears right but as soon as I go to start->programs, everything is out of order
0
xtarheel
Asked:
xtarheel
  • 2
1 Solution
 
rayt333Commented:
Restore the default sort order of the Start Menu:
Select the Start Menu > Programs, then select an entry, right-click and choose Sort by Name.

Select Favorites, from the Internet Explorer menu, then select an entry, right-click and choose Sort by Name.  
0
 
xtarheelAuthor Commented:
thats what I do. It sorts by name but when I go to start->programs, its sorted by date again
0
 
Patricia Siu-Lai HoCommented:
xtarheel,

Go to the Start-settings-Folder Options-View-
Folder views - You can make all your folders look the same.
There is a button options [Reset All Folders], click it.
This will reset all folders.

Then checked the box [x] Remember each folder's view settings.

Click Apply and OK.

At the Folder views, click the [Like Current Folder], Apply and OK.

Meanwhile, open only and just “one” window explorer, go to the menu bar, View – arrange icon by Name.

Restart the computer.

The arrangement will be set for all folders as arranged by name.

Let me know if it worked.    pslh
0
 
Patricia Siu-Lai HoCommented:
xtarheel, Thank! Merry Xmas and Happy year 2000.    pslh
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now