• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 201
  • Last Modified:

How do I enable FTP on Linux-Madrake 6.5?

I purchased a copy of Linux Mandrake 6.5. I am trying to enable FTP for file transfer.

What do I need to do to get this up and running very quickly. I have used KBeroFTPD 1.0.0 to create the ftpaccess file. I have shut the server down and restarted it.

When I trt to FTP from the system console, it hangs at the prompt:
Connected to 128.X.X.X.

Where did I miss the boat?
0
bsitt
Asked:
bsitt
1 Solution
 
EatEmAndSmileCommented:
Well, in Linux you'd enable FTP on /etc/inetd.conf, by uncommenting the line related to the "ftp" service. I don't know how it is on Mandrake, though.

 Do you get a "Service unavailable" message after some time?
0
 
mpassCommented:
Are you sure it said "Connected to 128.X.X.X.". Your loopback address should be 127.0.0.1

Try 'ftp localhost' and post a comment with the response. Thanks

0
 
jayglateCommented:
A quick solution would be to go get proftpd from www.proftpd.org 
configure
make
make install

You got yourself a work ftp server.
0

Featured Post

The new generation of project management tools

With monday.com’s project management tool, you can see what everyone on your team is working in a single glance. Its intuitive dashboards are customizable, so you can create systems that work for you.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now