no more preview of jpg in explorer

Probably because I've installed and uninstalled an equivalent shareware program, it is not possible anymore to preview thumbnails of jpg files in Explorer when in 'View as Web page' mode.
Is there a way to reset this feature?
Thanks.
RogerianusAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PasciCommented:
Try this first:
When you enable Thumbnail view for your folders and configure Windows Explorer or My Computer to be viewed as a Web page, the Thumbnail images for some file types may not be displayed. This behavior can occur if you remove and re-create the file association for a file type (when you install another application that registeres that file type). The registry entry used by the Windows Desktop Update component to display Thumbnail images is not updated properly when you re-create the file association (thus, if you uninstall an application which took over a files association, it will not be restored).

To fix this:

Click Start > Run, and type the following command in the Open box:

regsvr32.exe /i shdocvw.dll - If you have Internet Explorer 4 installed

regsvr32.exe /i shdoc401.dll - If you have Internet Explorer 5 installed

(and press Enter).





0
RogerianusAuthor Commented:
Sorry, but this did not work.
I have IE 5, and ran the patch you suggested, restarted the computer, but still no jpg thumbnails appearing in Windows Explorer Web view.
0
PasciCommented:
Check your registry for the following entry if it's not there you can add it as follows:

Click Start, Run and type in Scanreg and click OK and backup the registry.

Next, click Start, Run and type in REGEDIT <enter>

NOTE: Always distinguish between up and lower case as the Reg is case sensitive and "O" as opposed to "0" ,zero.

In regedit, scroll down to HKEY_CLASSES_ROOT and click to highlight it.

Scroll down to .jpg, Highlight by clicking on it once.


Now click edit and choose new key and type in ShellEx and touch enter. (note case sensitivity of ShellEx)

Now click once on ShellEx to highlight it.

Now click edit and choose new key. Now type in the following exactly, and click enter.

{BB2E617C-0920-11d1-9A0B-00C04FC2D6C1}

In the right window pane, click once on word Default and then right click on it and choose modify. This will open a data window. Now type in the following exactly.

{7376D660-C583-11d0-A3A5-00C04FD706EC}

and press enter.

Reboot the system and try it.

Good luck!!


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
RogerianusAuthor Commented:
Thanks Pasci !
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.