Log On Prompt

I bought a new computer and everytime Windows starts it shows a user log-on prompt where you put your name and password.  How do I remove this prompt so that it starts automatically?
armor_kingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jatcanCommented:
click on start\find\files or folders

in the "named" box type *.pwl (password files)
in the look in box select "my computer"
click the find now button
delete all pwl files found
restart your PC
upon reboot you will once again be faced with the login prompt
username should already be there
do not type a password
click ok
verify new password window will open
again do not type a password
click ok
reboot again
no more password prompt

Jatcan
0
Jason_SCommented:
If the above does not do it for you, then TweakUI may be your answer.  Here is one of many download pages.
http://newlife-win98.server101.com/tweakui_info.htm
This is a Microsoft product.
0
html4Commented:
Click on Start --> Settings --> Control Panel.
Then double click on the network icon.
Where it says Primary Network Logon: Change it from Client for Microsoft, to Windows Logon.
Then hit ok and restart.
That should do it.
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

TokeMUpCommented:
If that all didn't help, In control panel you click netwerk ---> the last tab there you have quik logon. Enable it!
0
jatcanCommented:
html4, you should post comments and let armour_king decide which answer suites him best.

Jatcan
0
jatcanCommented:
Besides my steps are a well known solution to this problem and it should work just fine.

jatcan
0
TokeMUpCommented:
Sorry, my previos comment was not correct. You have to select the client for microsoft networking, and then properties. There you wil find Quik logon.
0
armor_kingAuthor Commented:
I tried all suggestions, the only one that worked was Jason S's. Jason, if you want the points, please repost as an answer.
0
Jason_SCommented:
Glad to help.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.