Modem Init

I'm using usernet to connect to the internet, via PPP.  Where in Linuxconf can I add M0 so that the modem will not make noise. I've tried in a number of places, but it doesn't seem to work.
jlugoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jlugoAuthor Commented:
Adjusted points to 100
0
svindlerCommented:
Config/Networking/Client tasks/"PPP/SLIP/PLIP"/Select your PPP connection
Add the M0 to the Modem init string. It will probably not work, if you have Z in your init string, as this resets the settings and sometimes messes with the rest of the AT command.
If your connection does not work without the Z in the init string, you can add M0 to the modem dial command so it look like ATM0DT.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.