[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 878
  • Last Modified:

'access has been disallowed'

I've installed the new ie 5.01. Now I'm not allowed to type 'http://' in an address or I'll get this msg: 'Access to the resource 'url' has been dissallowed.'
This also occurs with the 'autocomplete url' function.
I've tried two languages, so that can't be it...
0
aling
Asked:
aling
  • 2
  • 2
  • 2
  • +3
1 Solution
 
portlandCommented:
Sounds like a registry problem maybe.  User profiles, user restrictions, poledit - just some things that come to mind.
0
 
alingAuthor Commented:
I've installed ie5.01 on two pc's today... both are giving me the same restrictions... I may not type something like 'http://www.yahoo.com'; I can only type 'www.yahoo.com' or I'll get that irritating error-msg...
0
 
portlandCommented:
Are these PCs all on a common network?  Is IE being installed from a server?
0
Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

 
nfroioCommented:
Just a guess, but as all URL's start with a http://, IE 5, may just not allow it because its not necessary, or the http:// part is hard-coded into the new application, thus helping you save some time, and surf more efficiently.

0
 
nettromCommented:
nfrofio, you're not right saying all URLs start with http://.  I suggest you read the URL/URI RFCs.  the HTML 4.0 spec also has an introduction to URI (of which URLs are a subset), see http://www.w3.org/TR/REC-html40/intro/intro.html#h-2.1.1

(off the top of my head, other schemes used in URLs are:

javascript:
news:
telnet:
ftp:
mailto:
gopher:

)
0
 
paulmakCommented:
I have the same problem just after I upgraded from IE4 to IE5.01.  Is it a bug from Microsoft?
0
 
david_levineCommented:
Based on many, many posting to the newsgroups, it appears to be a Microsoft 5.01 bug. According to some postings, MS has privately admited to the bug, though there isn't a fix posted yet.

David
0
 
nettromCommented:
david_levine: du you have a URL or a newsgroup name or something like that so I can check it out (on Deja for example)? (just curious :)
0
 
david_levineCommented:
Not sure how well copy/pasting URLs from DejaNews will work, so if you can't see what should come up clicking the links below, go to http://www.deja.com and in the search box on the top right of their homepage, type: access resource disallowed

The below links should bring up the thread view for the appropriate messages. You just need to click the "next in thread" button to see the replies...

http://x22.deja.com/getdoc.xp?AN=562173723&search=thread&CONTEXT=945976612.1406533645&HIT_CONTEXT=945976612.1406533645&HIT_NUM=3&hitnum=0


http://x22.deja.com/getdoc.xp?AN=553352312&search=thread&CONTEXT=945976612.1406533645&HIT_CONTEXT=945976612.1406533645&HIT_NUM=22&hitnum=0
0
 
paulmakCommented:
Thank David for the info in Deja.  I did hide the Run command from Start menu using Poicy Editor.  Aling, do you hide the Run command too?
0
 
alingAuthor Commented:
I also hid the 'Run' menu from the start menu with Winboost. I enabled the run command again, and -hoppa- it all works fine again... Exept for that strange habit of pressing 'home' and 7 del's...:->
0

Featured Post

Receive 1:1 tech help

Solve your biggest tech problems alongside global tech experts with 1:1 help.

  • 2
  • 2
  • 2
  • +3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now