Problem with Frames in Netscape on a MAC

When working with frames in Netscape on the Mac, the frames are getting cut off on the left and top.  We end up getting a 2 to 5 pixel grey line on the bottom and right side.  The more frames we use on the page, the larger the line becomes.  Here is an example:
www.camcity.com/newtest/cj/ 
It also works perfect in IE on the Mac and both browsers on the PC.
 
Any Ideas???
 
atomiclabsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

nettromCommented:
what version of Netscape is the Mac running?  my Communicator 4.6 didn't show anything unusual at all.  no grey line.
0
AikemaCommented:
Take a look at: http://www.htmlhelp.com/reference/html40/frames/frame.html

try fixing the size of the margin to 0 and make sure the frameborder is set to off
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
HTML

From novice to tech pro — start learning today.