ftp

i am using RH 6.0 and i am wondering how to set up my ftp, i am told by linuxconf my ip address is 127.0.0.1,
frankleAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

patowicCommented:
127.0.0.1 is your loopback address.
In order for someone to be able to ftp to you, you'll need to have either a ppp connection and ip address, or an ethernet connection and ip address.

What exactly are you trying to do?

If you've got a default redhat setup, I believe the ftp daemon is active.  
0
langkjerCommented:
This address (127.0.0.1) istn't a real IP address. It is your loopback address (lo). Every system has this address on this interface.

To have a ftp service, first you need a IP address... Your network must be ok! Then you need to start your ftp (there is an option on installation)... to do it manually you should install it.. and configure your inetd.con, and put your daemon running... Look at readme file (or install file) on your ftp installation pack to get the right steps.

I hope it helps...
  André Langkjer.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
EatEmAndSmileCommented:
Let's help frankle on what he actually needs. Man, regardless of your IP address (you could use any of your IP addresses, unless you've set a firewall that says the opposite) you should be able to access your FTP server by typing:

 ftp localhost

 If you can't log in or if you've got a "Service unavailable" you need to enable your FTP service under /etc/inetd.conf Just uncomment the line relative to ftp.

 Good luck!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.