[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 286
  • Last Modified:

Ethernet card not getting recognised

I am trying to install RED HAT 6.1.
DURING INSTALLATION IT NEVER ASKS FOR THE OPTION OF INSALLING NETORK CARDS NEITHER DOES IT RECOGNISES THE CARD WHICH I HAVE.I HAVE A 3COM 3C509 CARD WHICH IS PERFECTLY WORKING IN REDHAT 5.2,NT4 AND ALSO IN WIN98.
CAN SOMEBODY PLEASE LET ME KNOW HOW I CAN GET THIS RECOGNISED IN 6.1
0
tumma
Asked:
tumma
  • 2
  • 2
1 Solution
 
bughead1Commented:
I'm not sure where your modules file is (in Slackware it is in /etc/rc.d/rc.modules) and if you uncomment the line for your 3c509 card in that file the card ought to be recognized.
0
 
k0jackCommented:
You're in luck. I just installed a 3COM 3C509 card...and I had the same problem. My problem was that RedHat didn't know which module to use for the eth0 interface. Right after booting, at the command prompt (or terminal window), type 'insmod 3c509'. Then reboot. This is, of course assuming that this card is eth0. Otherwise, you may have to start linuxconf (in X) and change your interface settings there. You need to click on config/Networking/client tasks/Basic host information. This will bring up a tabbed window. Select the adapter you are configuring and choose only the Net Device (eth0 if this is your only card), then select the Kernel Module (3c509). After doing this, activate the changes...exit linuxconf and reboot. I hope this helps.
0
 
tummaAuthor Commented:
thanks for helping I tried another way during install i went to expert installation and it asks for the network there I could install the network card.
But urs was a information which i got
Thanks a lot
0
 
k0jackCommented:
Yeah, setting up the Network during the expert install works too. If you have a fast connection, you can actually install via ftp after making a bootnet disk. And I think if you do it that way, it keeps all the network settings you used during the install.
0
 
tummaAuthor Commented:
Thanks U very much for the information
Thanks again
Arun
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now