Make it Shut Up! (a.k.a. Modem will not allow muting)

I have an internal USR 56K modem, and my only complaint with it is that I cannot get it to be quiet.  I have selected "Speaker Volume: Off" everywhere I can, but the darn thing still gives the connection sounds, which is what I'm trying to avoid.  Usually, when I get on, it is late at night, and my ISP (NetZero) isn't that great at maintaining a steady connection.  This means many kick-off's, which means many reconnections.  I was just wondring what I could do to make the modem stop sqarbeling, short of ripping the speaker thing out.

Any help on this question would be appreciated.
LVL 1
jkegPhysicianAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

serialbandCommented:
There is no button to set the connection sound to off.  You have to go to modem properties --> Connection --> Then click on Advanced.  In the extra settings text box, you will need to enter the appropriate AT command settings to turn off sound during connect.  Check your modem manual for the command.
0
serialbandCommented:
There is no button to set the connection sound to off.  You have to go to modem properties --> Connection --> Then click on Advanced.  In the extra settings text box, you will need to enter the appropriate AT command settings to turn off sound during connect.  Check your modem manual for the command.  My sportster 1200 shows M0  (that's a zero after the M) on the bottom.  I didn't find my manual.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jkegPhysicianAuthor Commented:
Thank you serialband - it works like a charm.  I was a bit skeptical before, but everything works perfectly (every AT command I have used has effectively disabled my modem until a removal and restart.)  Is there any way to just turn down the sound, so that it is *barely* audible?  Again, thank you.
0
serialbandCommented:
Sorry for replying so late.  I haven't logged onto experts-exchange in months.  Been too busy at work.  I've just gotten a university job that has much less hours(1/2-2/3) for nearly the same pay.  There are only a few settings.  M0-M3.  M1 is the lowest audible setting, but it's still too loud for my tastes.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.