X-Configuration trouble

I've installed Linux Mandrake for a total of 8 times now. Everything is fine, except the X-Windows...the configuration of the resolution of my monitor and video card has to be wrong. I dont have the stats on my monitor so I set it up as custom, let the OS detect my video card stats and tried the resolution proposed in the installation manual....but still when I load Linux up the screen is so choppy I cant read or see hardly anything, and when I close a window out most or sometimes part of that window remains on my screen...I've tired almost every resolution configuration...someone PLEASE help me if you can, I am dying to try out my new Linux..thank you:)
-Joe
Metallica17Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

j2Commented:
Sounds like a unsupported Video Card to me, what videocard does your system have?
0
Metallica17Author Commented:
see thats the problem, I have no idea, it says it found a PCI entry, but I dont have a video card in my PCI slots, I dont know much about my hardware, video card wise becuz my computer was given to me....I dont know how much memory it has either, or even wear its loacated..maybe in a dip chip, I have no clue....but its an older computer, but I updated it with 72MB of RAM, CPU up to a 233MHz, and put a new HD in, so I just dont know about the video card...I kinda figured thats the problem..any possible solutions you have even if their a long shot please shoot 'em out..I would greatly appreciate it...thanx alot:)
-Joe
0
hackersmileCommented:
First or try ``Xconfiguration --kickstart''  [iirc]
I had a very naughty SiS6326 and this helped it to start.
Sencond, you must find out what beast you have there.
Plug it out and look @ it.
Then goto SuSe site (www.suse.org, I suppose)  and download
a driver for it .
The copy the driver to /usr/X11R6/bin/
link it : #ln -s /usr/X11R6/bin/XXX_Driver /etc/X11/X
do the kickstart and try startx.
[ p.s. this really worked 4 me :-) ]
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
EatEmAndSmileCommented:
Try running SuperProbe then use the settings found in XF86Setup. Run both as root from the console.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.