ATI Expert 128 X help

I just bought a new computer system, and I can not configure X for the life of me.  I have tried and tried to configure it.  I have an ATI EXPERT 128 video card with 16 meg of ram on it.  I know there is no listing for it, but with all the other ATI support there has to be a way for me to get this card to work.  Please HELP!!  :)  

Thanks
Jason Lundy
JasonLundyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mixerfix122699Commented:
Please tell the machine (and, indeed, install) the
XF86_SVGA server for it, instead of any machXX
servers. Also, please note that you better have as
recent an XFree86 as you can (I am using 3.3.5 with
a Matrox G200, a Voodo3 3000 and a Rage 128
machines)....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JasonLundyAuthor Commented:
I assume you mean by reinstalling all the linux to get the SVGA driver loaded.  I tried that, but it still wouldnt work.  It tries to check for the VRam in the install program and crashes.  I dont really know what version of XFree86 that Im using.  I assume I can download a new version somewhere and install it.  Do you have any more suggestions?  
0
mixerfix122699Commented:
good heavens, NO. not reinstalling the entire linux.
REMOVE the xserver package, install the xserver_svga
AND xserver_vga16 and use XF86Setup or
Xconfigurator to configure the screen
0
JasonLundyAuthor Commented:
Ok.  Im really new so you may want to bare with me.  How do I remove them, and install the others without reinstalling the linux?  I am loading Redhat 6.0 from cd, and honestly dont know anything yet.  Sorry if this is a hassle.  Thanks again.
0
mixerfix122699Commented:
Do the following:

  rpm -qa | grep -i xfree

You should get a list of packages. You require the following (x probably is equal to 3) at the VERY LEAST (and this DOES NOT INCLUDE FONTS:

  XFree86-VGA16-3.x.y.z
  XFree86-libs-3.x.y.z
  XFree86-XF86Setup-3.x.y.z
  XFree86-3.x.y.z
  XFree86-SVGA-3.x.y.z

If you have an XFree86-Mach64, remove
that with:

  rpm -e Xfree86-Mach64

and then install the appropriate packages
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Installation

From novice to tech pro — start learning today.